1. Nick_1020's Avatar
    I'm not sure when this problem started as I've only noticed recently but birthdays are no longer showing in the S Planner.

    It may well be since upgrading to Lollipop but I'm not sure.

    I've seen suggestions to delete cache/data from S Planner but that hasn't helped. I've made sure contacts birthdays are selected in the S Planner settings, I've also synced Google data again but nothing has worked as yet so I would appreciate any other suggestions please.

    Thanks ☺
    05-20-2015 03:20 PM
  2. Nick_1020's Avatar
    Sorted it.
    05-22-2015 05:57 AM
  3. koosvdv's Avatar
    Hi Nick, I have the same problem, how did you manage to resolve the issue.
    06-05-2015 03:20 AM
  4. Desisuperman's Avatar
    I'm not sure when this problem started as I've only noticed recently but birthdays are no longer showing in the S Planner.

    It may well be since upgrading to Lollipop but I'm not sure.

    I've seen suggestions to delete cache/data from S Planner but that hasn't helped. I've made sure contacts birthdays are selected in the S Planner settings, I've also synced Google data again but nothing has worked as yet so I would appreciate any other suggestions please.

    Thanks ☺
    I'm having the same issue. Most likely happened after lollipop upgrade.

    What was done to fix this?

    Does anybody else know how to solve this issue?
    07-10-2015 03:37 AM
  5. Bosbouer's Avatar
    Verify that you have selected the correct calender(s) to view from the app settings.
    07-10-2015 06:25 AM
  6. Desisuperman's Avatar
    I had no issues with it before the update then after I upgraded it stopped.

    So I figured out a workaround which is a pain in the *** but it works

    Here's what I did

    1. Edit the contact
    2. Uncheck the set year option
    3. Hit Set
    4. Save the contact

    And now it should save in your calender. You can go back add the year in afterwards and it will still be in your calender.

    Having a year of birth for some reason causes this glitch
    07-10-2015 08:36 AM
  7. premanshu bhushan's Avatar
    I'm not sure when this problem started as I've only noticed recently but birthdays are no longer showing in the S Planner.

    It may well be since upgrading to Lollipop but I'm not sure.

    I've seen suggestions to delete cache/data from S Planner but that hasn't helped. I've made sure contacts birthdays are selected in the S Planner settings, I've also synced Google data again but nothing has worked as yet so I would appreciate any other suggestions please.

    Thanks ☺
    I had similar problem. I downloaded Google calender synced it and now both calenders and s planner show all events as well as anniversary and birthdays
    alterfox likes this.
    04-27-2016 02:34 AM
  8. alterfox's Avatar
    I had similar problem. I downloaded Google calender synced it and now both calenders and s planner show all events as well as anniversary and birthdays
    This did it. Thanks a lot!
    05-03-2016 08:00 AM

Similar Threads

  1. If I lose signal will not come back till I reboot
    By ttrain68 in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 11-11-2015, 12:14 PM
  2. Gmail in Play Store not showing update
    By TechNut79 in forum Ask a Question
    Replies: 32
    Last Post: 05-22-2015, 03:15 PM
  3. Replies: 1
    Last Post: 05-22-2015, 03:31 AM
  4. Apps work on 3G/4G but not Wifi on HTC M9?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-20-2015, 02:29 PM
  5. Replies: 0
    Last Post: 05-20-2015, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD