1. fofjjsr's Avatar
    Anyone know why the OK GOOGLE voice activation feature is currently not working on my phone. All the settings are turned on. I noticed the mic on the search bar looks different.
    05-26-2015 06:47 PM
  2. fofjjsr's Avatar
    Pic of search bar.
    Attached Thumbnails Ok Google not working.-1432680504134.jpg  
    05-26-2015 06:48 PM
  3. fofjjsr's Avatar
    So just noticed those settings are off now. I try to retrain and it won't pick up my voice. But voice works for everything else. So it's not a mic issues. I can do voice activated stuff if I initiate the mic on my own.
    Attached Thumbnails Ok Google not working.-1432681652838.jpg  
    05-26-2015 07:09 PM
  4. Rowlette's Avatar
    Check your settings.

    Settings
    Systems- Language and input
    Make sure Language is still English
    Default English (US)
    Google voice typing is- Automatic
    Languages - Default Language English (US)
    OK Google detection
    05-26-2015 07:09 PM
  5. PookiePrancer's Avatar
    Have you turned S-Voice off? I got those settings back when I did that.

    Posted via the Android Central App
    05-26-2015 08:38 PM
  6. skatergirl's Avatar
    I have never had OK Google work consistently on my Note 4. Worked like a champ on my Droid Maxx.
    05-26-2015 09:11 PM
  7. fofjjsr's Avatar
    Have you turned S-Voice off? I got those settings back when I did that.

    Posted via the Android Central App
    I do have S voice disabled. I will try that.
    05-27-2015 08:43 AM
  8. mk20051#AC's Avatar
    You might need to clean the mic holes in the bottom of your phone. Those little holes get dirty and will affect your phone calls as well. That should do it!
    05-27-2015 12:35 PM
  9. goin_nil's Avatar
    My "ok Google" works inconsistently. Sometimes I have to say "ok Google" 2 or 3 times to get it to work. After that it mostly works...for a while until it decides to stop listening again (just like a teenager I guess).
    fofjjsr likes this.
    05-27-2015 02:27 PM
  10. indysteve9's Avatar
    After I upgraded to Lollipop I could NOT get Google Now to work no matter what I tried. And I went through every variation of settings. Finally I downloaded and started using Google Now Launcher and everything works perfectly now. This issue happened several months ago and I have not gone back and tried Touchwiz again. Why fix something that ain't broke.
    fofjjsr likes this.
    05-27-2015 02:47 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-28-2015, 10:08 PM
  2. Replies: 13
    Last Post: 06-01-2015, 12:48 AM
  3. Google keyboard.
    By BullFrog76 in forum Google Nexus 6
    Replies: 4
    Last Post: 05-28-2015, 12:30 PM
  4. How can I get my Note 3 to wake up?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 05-26-2015, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD