1. sdbpastor1's Avatar
    I bought a new Galaxy Note 4 a few weeks ago from U.S. Cellular and had it setup to block all incoming calls not in my contacts using the Blocking Mode under settings. It was working great.
    A few days ago there was a software update and it installed and all appeared ok. I started getting unwanted calls again and I assumed Blocking just needed to be re-enabled but it is no longer to be found anywhere. Any ideas?
    06-09-2015 10:20 PM
  2. Andy847's Avatar
    I just had to block someone from calling me the other day. I couldn't find it either, but stumbled on it on another forum.

    1. Go to your Call Log on your Note 4, when you hit the phone icon and look at the top tabs, hit Logs.
    2. Select the caller you want to Block
    3. Hit the 3 vertical dots on the top right under The Contacts tab in the phone screen.
    4. Hit where I believe it Says "Add to Auto Reject List"

    That's how I did it at least. Not sure if it works, but give it a try, I talked to AT&T (no help there) and when I looked online, it says the newest update removed the Block Call function, this I believe is the new way to do it now. Seems to have worked for me. Hope that helps.
    beh likes this.
    06-09-2015 11:43 PM
  3. beh's Avatar
    I just had to block someone from calling me the other day. I couldn't find it either, but stumbled on it on another forum.

    1. Go to your Call Log on your Note 4, when you hit the phone icon and look at the top tabs, hit Logs.
    2. Select the caller you want to Block
    3. Hit the 3 vertical dots on the top right under The Contacts tab in the phone screen.
    4. Hit where I believe it Says "Add to Auto Reject List"

    That's how I did it at least. Not sure if it works, but give it a try, I talked to AT&T (no help there) and when I looked online, it says the newest update removed the Block Call function, this I believe is the new way to do it now. Seems to have worked for me. Hope that helps.
    This method is working for me also.
    06-10-2015 11:54 AM
  4. Jack F's Avatar
    I just got the new LG G4 and there is NO way to Block calls on this phone !! Very frustrating. I've seen all the tutorials about how to do it but it's not
    on the new G4. Went back to the Verizon store and they confirmed it. I'll have to use a 3rd party app I guess ??
    07-24-2015 12:15 PM
  5. Larry_F's Avatar
    I just got the new LG G4 and there is NO way to Block calls on this phone !! Very frustrating. I've seen all the tutorials about how to do it but it's not
    on the new G4. Went back to the Verizon store and they confirmed it. I'll have to use a 3rd party app I guess ??
    On my Note 4 with Lollipop from Verizon, the option to reject calls is available, but I have never used it, so I can't say anything about how it works.

    Open Phone, then the three dots at the upper right, then Settings->Call->Call rejection. There you will find Auto reject mode and Auto reject list.

    Larry
    07-24-2015 12:30 PM

Similar Threads

  1. Why does my S6 not play music in my car via AUX?
    By AC Question in forum Samsung Galaxy S6
    Replies: 13
    Last Post: 12-05-2016, 10:36 AM
  2. Why are my emojis black and white?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-12-2015, 04:39 PM
  3. Replies: 2
    Last Post: 06-10-2015, 03:48 PM
  4. Replies: 1
    Last Post: 06-10-2015, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD