1. death saint's Avatar
    Ive tried numerous things to get it to show up on my pc so i can transfer files, but nothing has worked so far.

    no option shows up in the status bar
    changing wires doesnt help.
    rooted it,witch worked despite not showing up on my pc
    didnt show up in kies (pre and post rooting)

    the note 4 had to get unlocked for me to use it in the first place.
    (tmobile).

    ive ran out of ideas, so im willing to try from step one if anyone is willing to walk me along

    I posted this question yesterday but couldn't figure out how to respond.also i may have forgot to clarify that i didn't just mean my computer, i meant "My Computer" as in the location to access the disk drives.

    B.Diddy
    Welcome to Android Central! Does it connect to other computers? If not, it's possible there's a problem with the phone's microUSB port. Make sure there isn't any debris lodged in there. The contacts or circuits themselves might be damaged as well.
    It charges and the drivers detect it when its plugged in.again, i was also able to install root so its ability to except data isn't compromised. can it still be the port?
    its detected in Devices and Printers as an unspecified device.
    06-11-2015 09:16 AM
  2. death saint's Avatar
    I think i screwed up again and didnt make this a Q&A thread.If i can fix this, let me know
    06-11-2015 09:21 AM
  3. death saint's Avatar
    if anyone else comes around this issue, There's an app called Shareit that lets you set up a WLAN connection but you need to install it on the phone and PC(didnt see a MAC version).

    Its not a solution, its just a workaround, im not sure if its limited yet but it works, fast.
    06-11-2015 01:25 PM
  4. Dial square's Avatar
    Plug into computer, your phone's notification bar will display "connected as installer".
    Drag the notification bar down and tap the notification.
    Check the box for "media device (mtp)" and you will be able to see a folder for internal storage, as well as one for an SD card if there is one installed.
    06-11-2015 01:47 PM
  5. death saint's Avatar
    plugged it in, nothing showed up

    The notification bar is also known as the status bar.
    06-11-2015 05:14 PM
  6. PublicImageLtd's Avatar
    Use AirDroid, connects easily to view, upload, download files

    Posted via the Android Central App
    06-30-2015 01:55 PM
  7. bertsirkin's Avatar
    FWIW, I cannot connect to my Note 4 thru my Windows 7 64bit desktop computer. I can, however, connect without issue to my Windows 8.1 laptop.

    This has been an ongoing issue since my Note 3. Others have also had this issue.

    I'm not sure if there's something specific on my desktop computer, but there's nothing obvious.
    06-30-2015 02:37 PM
  8. Wayne Cross's Avatar
    I had same problem, it's the usb cable! Use a Samsung usb cable, some of the cheaper ones leave out a contact.
    RolandStone likes this.
    06-30-2015 03:35 PM
  9. IslandGuy's Avatar
    Check out the app Portal. No need for messy wires, just wifi and you good to go.
    Ntchwaidumela likes this.
    06-30-2015 08:58 PM
  10. drj dere's Avatar
    You can solve your probleme in less than 1 min .
    In phone dialer ; Try *#0808# then choose the second mode(MTP + ADB)
    Or Try input ##366633# then choose (DM mode disable).
    Save your time and try it now !
    I found this on XDA Developers :
    http://forum.xda-developers.com/note-...
    I decide to make a video tutorial to help everyone who stuck on the same probleme.
    It may work on any android device . give it a try.
    EDIT : Try this if it still don't work for you :
    Go to Setting, Developer Options,Scroll down to USB debugging , make sure box is checked, stay in settings look for USB configuration and check MTP
    11-30-2016 07:46 AM
  11. indysteve9's Avatar
    Does your PC have bluetooth? That's how I connect my Note 4 to my computer to transfer files. If your PC doesn't have bluetooth you can buy a bluetooth dongle.
    11-30-2016 09:15 AM

Similar Threads

  1. Why isn't the contact Manager in my phone working properly?
    By AC Question in forum General Help and How To
    Replies: 3
    Last Post: 06-13-2015, 12:31 AM
  2. Replies: 1
    Last Post: 06-11-2015, 12:15 PM
  3. Replies: 1
    Last Post: 06-11-2015, 12:12 PM
  4. I deleted my swype app from my HTC phone how do i get it back
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-11-2015, 09:20 AM
  5. Can't get ambient display to work at all?
    By NickB2005 in forum Google Nexus 6
    Replies: 0
    Last Post: 06-11-2015, 09:12 AM
LINK TO POST COPIED TO CLIPBOARD