1. Cmikos's Avatar
    I just got a 2014 Ford Fusion. It has My Ford Touch and I love it. My Note 4 syncs up fine for phone calls but I get a message that my phone isn't compatible for reading text messages out loud. I see my phone is compatible via Fords info and I see others have used it just fine. Is there a setting I am missing?
    07-01-2015 01:57 PM
  2. lterry913's Avatar
    Try going into main settings and Bluetooth, then put a check in box for media. Mine sync for messages then quits for no reason. I don't get it, it used to work flawlessly before lollipop.
    07-01-2015 02:18 PM
  3. dedhedAndy's Avatar
    My messages are read no problem before and after lollipop. 2014 ford focus. I can't think of any special setting I had to set, just connected and it has always worked perfectly. Sorry I don't have any advise, just saying mine works.

    Posted via Galaxy Note 4
    07-01-2015 02:36 PM
  4. Chasfenner's Avatar
    I am right with you on that Iterry913, my N4 will sync up and read text messages fine but once I leave the car and it reconnects it won't read texts unless I unpair, delete the phone from sync and repair. Lollipop seems to be the issue. Very frustrating!

    Posted via the Android Central App
    07-01-2015 03:48 PM
  5. lterry913's Avatar
    After lolipop I did a factory data reset and had to re pair phone with car. Since then is when I am getting the problem with the reading of texts if I don't re check media every time in bluetooth settings. Maybe I have to do the car reset for it to totally wipe out phone. All I know is it hasn't worked correctly since the update and factory data reset.
    07-02-2015 09:49 AM
  6. Chasfenner's Avatar
    Yeah I did a factory reset on my N4 once I got the lollipop update, I usually do with Android, the MFT also did a master reset when the software was updated. The one thing that I didn't check when I first paired it is whether or not the media was checked. It is not checked now and when I try to check it the connecting try to occur but fails and the box remains unselected. I am going to check my other phone, moto e, running stock lollipop and see if I can get any clues. Now I am on a mission...

    Posted via the Android Central App
    07-02-2015 04:57 PM
  7. lterry913's Avatar
    I can check the box while in the car and it works for that time. I turn off the car and restart the box is unchecked again and the texts won't read or appear on ford touch screen. Keep me posted if you get any results...weird that only a couple are having this issue.
    07-02-2015 05:26 PM
  8. Chasfenner's Avatar
    I will Iterry913

    Posted via the Android Central App
    07-02-2015 05:49 PM
  9. Chasfenner's Avatar
    I went back to square 1 and unpaired my N4 and deleted the phone from MFT (My Ford Touch). I powered down the phone and the car and rebooted both and repaired them. I opened up the profile on the Bluetooth for Sync and both the Call Audio and the Media Audio boxes were checked. I sent a text message to the phone and both the phone and the car received them perfectly. I turned off the car and walked out of range of the Bluetooth then walked back to the car, started it and the phone reconnected to the car. I checked the Bluetooth settings for the Sync on the phone and this time only the Call Audio was checked and the Media Audio box was not checked. Without the Media Audio the car will not see/read the text messages. I selected the check box on the Media Audio and it goes gray and says "connecting..." but after a few seconds the connection fails and Media Audio won't connect.
    I found a post with users who have the same problem of only the Call Audio connecting after the first initial pairing and one user recommended using an app "Bluetooth Auto Connect" from the Play Store. I downloaded and installed it and setup the device preferences selecting Call Audio and Media Audio. I powered down both the car and phone and tried reconnecting. It took longer for the Sync to recognize the phone (as the app was trying to force the 2 connecting options) it did connect fine but the Media Audio was NOT connected. I am still trying to figure out why my AT&T Note 4 won't allow a re-connection of the Media Audio but for those of you who can select the Media Audio manually, the Bluetooth Auto Connect will solve your problem. I am currently using my 2015 moto e with Lollipop and it works perfectly with the MFT and will reconnect perfectly every time so the issue is with Samsung/touchwiz as the moto e is stock Android. I will update this thread as I dig deeper into my Samsung issue.
    07-04-2015 03:34 PM
  10. rdimedic's Avatar
    My Pandora used to show the song title and artist on the screen, now it doesnt. I can't even skip songs anymore from the steering wheel or screen.

    Posted via the Android Central App
    07-05-2015 05:20 PM
  11. Chasfenner's Avatar
    Rdimedic is that after the lollipop update?

    Posted via the Android Central App
    07-09-2015 12:28 PM
  12. rdimedic's Avatar
    Rdimedic is that after the lollipop update?

    Posted via the Android Central App
    I actually can't remember but I believe so.

    Posted via the Android Central App
    07-09-2015 12:34 PM

Similar Threads

  1. 5.1 Update has made my 2014 X feel new again
    By Shepx13 in forum Moto X (2014)
    Replies: 28
    Last Post: 07-10-2015, 04:42 PM
  2. What is wrong with my gmail app?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2015, 11:49 PM
  3. How do I delete all my emails
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-01-2015, 11:48 PM
  4. Is my GS4 active battery a bit broken?
    By scootervroom in forum Ask a Question
    Replies: 3
    Last Post: 07-01-2015, 02:18 PM
  5. Why do I have lagging while stream through Bluetooth in my car?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 07-01-2015, 01:02 PM
LINK TO POST COPIED TO CLIPBOARD