1. TheOpusFuller's Avatar
    This is exactly why it's a nightmare to be on android for me...

    Google releases an update. then the carrier takes the update and does whatever they do to it and then it pushes out to our phones. But if there are issues, then it's the same darn thing.

    Wifi is so jacked on my note 4. You try to go to a site and it just lingers and doesn't load up. Completely useless to me. Is there even a fix for this thing. I went into wifi setting and did a "forget blah blah" then reconnected to my wifi. Didn't fix it. I'm ready to just do a factory reset at this point. If that doesn't fix this garbage OS update i'm done with it.
    07-08-2015 08:30 PM
  2. MizWylie's Avatar
    I'm in the same boat. I usually have to clear my tray and reopen the app but I SHOULDN'T have to with a $700 phone.
    07-08-2015 08:31 PM
  3. TheOpusFuller's Avatar
    at least clearing the tray and reopening your app works for you. Mine doesn't even do that. I'm doing a factory reset right now. Will report back in about 30 minutes after i'm back up and running.
    07-08-2015 08:38 PM
  4. MizWylie's Avatar
    It's been doing it with my cellular data too. Full bars of LTE and the next thing I know I'm emptying my tray and reopening the app.
    07-08-2015 08:42 PM
  5. TheOpusFuller's Avatar
    factory reset did absolutely nothing. What garbage.
    07-08-2015 09:55 PM
  6. atakin77's Avatar
    Did you reboot your router?
    07-09-2015 05:05 AM
  7. sparksd's Avatar
    This is exactly why it's a nightmare to be on android for me...

    Google releases an update. then the carrier takes the update and does whatever they do to it and then it pushes out to our phones. But if there are issues, then it's the same darn thing.

    Wifi is so jacked on my note 4. You try to go to a site and it just lingers and doesn't load up. Completely useless to me. Is there even a fix for this thing. I went into wifi setting and did a "forget blah blah" then reconnected to my wifi. Didn't fix it. I'm ready to just do a factory reset at this point. If that doesn't fix this garbage OS update i'm done with it.
    It's not just Google. Besides my Nexus 7, I also have an iPad Air 2 and the latest iOS release (8.4) is causing similar WiFi problems with a number of users.
    07-09-2015 06:20 AM
  8. TheOpusFuller's Avatar
    Nope, that's not it at all. Maybe in your case. My wife's phone, my other phone and our laptops work perfectly fine. My Note 4 however just drags when I try to go to a website, just spins and loads. Have to close out the app, try to go to the site again and even then, it just drags and spins and never loads.

    Anyone know of a fix? I tried factory resetting, pulling the battery for 30 seconds, nothing......

    It's funny when people talk about the closed ecosystem of apple and complain, they'd have a fix out in a snap! Now I have to wait for 5.1 and then wait for verizon to mess with it and do whatever they do. Too many hands in the honey pot with android. Hence broken OS. cool!

    I have a Moto 360 coming in the mail that I'd like to use with my note 4....but yeah....
    07-09-2015 05:22 PM
  9. sparksd's Avatar
    Nope, that's not it at all. Maybe in your case. My wife's phone, my other phone and our laptops work perfectly fine. My Note 4 however just drags when I try to go to a website, just spins and loads. Have to close out the app, try to go to the site again and even then, it just drags and spins and never loads.

    Anyone know of a fix? I tried factory resetting, pulling the battery for 30 seconds, nothing......

    It's funny when people talk about the closed ecosystem of apple and complain, they'd have a fix out in a snap! Now I have to wait for 5.1 and then wait for verizon to mess with it and do whatever they do. Too many hands in the honey pot with android. Hence broken OS. cool!

    I have a Moto 360 coming in the mail that I'd like to use with my note 4....but yeah....
    Go over to the Apple forum and look at the list of complaints against iOS 8.4 - looks a lot like the complaints against 5.1 (broken WiFi, frozen tablets, apps not working, battery usage higher, rotation broken, startup lag, etc.) --

    https://discussions.apple.com/community/ipad/using_ipad

    Apple has not snapped-to with an update. I'm finding a lot of similarities between Apple & Google these wrt updates. I've been lucky with no problems on my Note 4 Nexus 7, and Air 2.
    07-09-2015 05:34 PM
  10. nahoku's Avatar
    Is it just your browser that's slow? How many browsers have you tried? How about nav apps? Do they work fine? Do they connect as a "reasonable" speed for you?

    Do you have any antivirus or malware real time scanning apps on your phone? Are they running? If so, disable them and try again.

    My N4 has no network issues at all... but then I reverted to Kitkat and am NOT on LP.
    07-09-2015 05:48 PM
  11. TheOpusFuller's Avatar
    Dude, we're not talking about ios 8.4.... We're talking about my Note 4 and Android. So what you're saying is that it's a problem with my router/modem? Since iOS 8.4 and Lollipop users are having issues then I should go get a new router/modem?

    Of course it's not my router/modem, it's the update/coding/whatever is happening under the hood.

    @najoku - I'm going to revert back to KitKat right now. I think I saw a guide on youtube where you use kies or something.... Going to do that and see if that fixes the problem. Lollipop is like the Millennium Edition of windows.... I swear.
    07-09-2015 05:56 PM
  12. sparksd's Avatar
    Dude, we're not talking about ios 8.4.... We're talking about my Note 4 and Android. So what you're saying is that it's a problem with my router/modem? Since iOS 8.4 and Lollipop users are having issues then I should go get a new router/modem?

    Of course it's not my router/modem, it's the update/coding/whatever is happening under the hood.

    @najoku - I'm going to revert back to KitKat right now. I think I saw a guide on youtube where you use kies or something.... Going to do that and see if that fixes the problem. Lollipop is like the Millennium Edition of windows.... I swear.
    I was just commenting on your comment about Apple snapping to with updates with problems - they aren't. You say broken OS but there are many users out there with 5.1 - myself included - who are not having problems like you're describing. And I'm not trivializing your issues or saying they're not real.
    07-09-2015 06:02 PM
  13. Crashdamage's Avatar
    iOS has certainly got it's fair share of issues with WiFi. Personally, I've never had any issues with WiFi on any of our devices nor has anyone I know. But clearly, with all the posts all over she internet regarding mobile devices of all description, it's a common problem.

    Anyway, try these steps, in order, until it (hopefully) works. They are some of the most common fixes for stubborn WiFi connections and have been successful in many cases. Do 1-5 together, 6-10 one at a time. Just to be sure, start with a simple router reboot.

    1. On the phone go to: Settings . WiFi > Long-press on your network > Forget network.

    2. Turn off the phone.

    3. Unplug the power to the router for at least 30 seconds.

    4. Plug in the router and give it plenty of time to fully reboot, at least 3-4 minutes.

    5. Turn on the phone and try to connect.

    6. Open a browser and get into Setup in the router.

    7. Set security encryption to WPA2/AES. Do not use TKIP or AES/TKIP.

    8. Try setting static IP addresses.

    9. Try using Google's DNS servers. 8.8.8.8 for the primary, 8.8.4.4 for the secondary.

    10. Update your router firmware.


    Android since v1.0. Linux since 2001.
    07-09-2015 06:10 PM
  14. TheOpusFuller's Avatar
    Sorry I blew up gang! I fixed the issue I think. So I did another battery pull. I tried messing with static IP but it wouldn't let me connect to my wifi from my phone so I couldn't do anything with that. I then did another router/modem restart. Took forever for it to boot back up, maybe it was updating firmware... not sure, but it never did that before. Anyways, it finally came back on and I was able to connect with my note 4 and everything seems to be working. So odd though, I've done tons of router/modem restarts in the past and it never helped.

    Now I can finally use the internet. I'm happy because I have a new moto 360 I purchased from motorola for 119 bucks coming in the mail soon that I will keep me busy until 2nd gen apple watch comes out next year. Time to reset up my note 4 since I had to do a factory reset yesterday to try to get this wifi working.

    Thanks for all the help guys! and sorry sparks for snapping at you. I was just super ticked off over this issue. Been having problems with it for over a month or two.
    Crashdamage likes this.
    07-09-2015 06:24 PM
  15. sparksd's Avatar
    No problem here - I understand how frustrating it can be having done factory resets, etc. in the past. What a pain.

    I've been an Android users for years but I recently had the opportunity to pick up a 128GB iPad Air 2. It has been rock solid for me but I have been really surprised in a number of Apple forums - just substitute iOS x.x for Android y.y and they look the same in terms of numbers and kinds of issues. Android has a tough nut given the broad spectrum of h/w vendors out there vs the home-grown system of Apple and I expected Apple to be "different" . They are and they aren't.

    At any rate, glad you fixed your problem and sorry I sidetracked the discussion.
    07-09-2015 06:40 PM
  16. nahoku's Avatar
    ... najoku - I'm going to revert back to KitKat right now. I think I saw a guide on youtube where you use kies or something.... Going to do that and see if that fixes the problem. Lollipop is like the Millennium Edition of windows.... I swear.
    It's "nahoku".

    By the way, since you got your wifi working, you may not want to or feel a need to, revert to KK. However, if you still want to do it, info can be found on the XDA forums. There are two threads on how to revert back to KK from LP using Odin (not Kies). Read them CAREFULLY and follow the directions and you won't have a problem. Of course if you mess up, the onus is on you.
    07-09-2015 06:56 PM

Similar Threads

  1. Is the Incipio Dual Pro, Shine good protection?
    By Blues Fan in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 07-10-2015, 05:16 AM
  2. Replies: 0
    Last Post: 07-08-2015, 07:28 PM
  3. Why is my screen dim on my Samsung S5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-08-2015, 07:01 PM
  4. Replies: 0
    Last Post: 07-08-2015, 06:58 PM
  5. Weird Wifi Issue
    By av1atrx in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-08-2015, 06:12 PM
LINK TO POST COPIED TO CLIPBOARD