1. Christine Aflak's Avatar
    My stock Note 4 keyboard is my favourite keyboard to use because it's so clean and neutral and has bubbles around each individual letter, as well as a number row.

    The only issue I have with it is that it doesn't automatically add spaces between words when swiping like it should. This is extremely annoying when I want to type a quick message because it just looks like thisandisveryhardtoread.

    I then have to go back and add spaces between the words which takes up time if you want to reply to a text immediately. Does anyone know why this happens?

    P.s. I'm currently using Google keyboard until I know of a fixture for this issue. This keyboard is an extremely close second in place except it doesn't have a number row. I've tried everything else and wasn't happy.
    07-16-2015 08:00 PM
  2. nahoku's Avatar
    thisandisveryhardtoread.
    LOL! Yesit'sveryhardtoreadandannoying!

    When I use swipe on my N4 using the standard Samsung keyboard, spaces are added between the word I just swiped, and the next word, once I start swiping the next word.

    Check to make sure you have your settings set so the spaces are set automatically. Go to Settings >Language and input >Samsung keyboard (hit the gear for settings) >put a check in "Auto spacing". (Note I'm on Kitkat still, so the path may differ in Lollipop if that's what you're on).

    If this doesn't work and your settings are already correct, you might want to try wiping cache in recovery. Some people are reporting some strange issues after recent updates being passed out.
    07-16-2015 08:39 PM
  3. Christine Aflak's Avatar
    Lol that was just an example not on purpose. The option is already checked in and only works 50% of the time. It's not reliable enough

    I am on lollipop and I wipe the cache almost twice a week. So I don't really know at this point... lol
    07-17-2015 12:34 AM
  4. nahoku's Avatar
    Lol that was just an example not on purpose
    Yes, I know it was an example... I was just agreeing with you that it's annoying! I wrote that as a joke!

    Hmmm... After reading your OP, I was under the impression that the function wasn't working at all... not 50%. Could you be moving too quickly? What happens if you slow down between words? I know... hard to do once you get going. I've seen some people blitz while texting... mostly young people! Old people like me still just type one letter at a time! LOL!

    Also, which tip are you using in your S-Pen (assuming you're using the S-Pen to text)? The grayish tip is a bit harder than the black one (or white one if your phone is white), and so it slides better on plastic screen savers. The black one (or white one if your phone is white) is softer and made for glass. Try changing tips to see if it makes a difference.

    When you say you wipe cache twice a week, do you mean the app cache in Settings? The cache I'm speaking about is the system cache. Here's a link on wiping system cache while in "recovery" mode. Look about half way down the page...

    https://www.androidpit.com/how-to-cl...-galaxy-note-4

    If it doesn't work better after this, I WOULDN'T factory reset like that page recommends unless you're desperate. I like the Hammer idea though! ;-)
    07-17-2015 03:32 AM
  5. natehoy's Avatar
    It works fine for me, except in certain circumstances. Some web pages, for example. Facebook in particular, which makes it especially annoying since I only use the mobile web site for Facebook and I only access it from my phone. But I don't use Facebook a lot, so not worth changing keyboards for.

    It seems like it depends on what the text input field is meant to take. In Chrome, it works pretty often, but the URL/search bar and large text fields seem to confuse it. In most apps, it works fine.
    07-17-2015 08:31 AM
  6. Christine Aflak's Avatar
    Yes I did mean a system cache in recovery. My texting isn't too fast because I like to make sure everything is correct on the first try ๐Ÿ˜‰ I don't use the S pen, what I meant by swiping is the built in swipe function.

    It's not worth doing a factory reset, I can live with the Google keyboard. It's actually almost better ๐Ÿ˜‚
    07-18-2015 04:10 AM
  7. nahoku's Avatar
    I don't use the S pen
    You should try it... it's easier to see the keyboard. I can barely see the keys if I use my fingers... maybe they're too fat? LOL!

    what I meant by swiping is the built in swipe function
    Yes, I understood that.

    Well, good luck with the Google keyboard. Too bad the Samsung wasn't working too well for you.
    07-18-2015 04:40 AM
  8. Henry Gee's Avatar
    You were absolutely correct! Thank you very much!
    06-13-2016 11:49 AM
  9. Aniekeme's Avatar
    Hello,
    I had this same problem for so long until today I decided to research it and found the solution from you guys. It's a fix for the problem I had. Thank God that is now resolved.
    Thank you all.
    08-25-2016 10:16 AM
  10. denschloss's Avatar
    This worked perfectly for me---thank you!
    01-26-2017 06:35 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-25-2015, 10:00 AM
  2. Replies: 1
    Last Post: 07-17-2015, 12:26 AM
  3. Why isn't my Samsung galaxy Core Prime receiving text messages?
    By AC Question in forum Samsung Galaxy Core
    Replies: 1
    Last Post: 07-17-2015, 12:10 AM
  4. How do I stop messages about not connecting to the cloud?
    By winkelly in forum General Help and How To
    Replies: 1
    Last Post: 07-17-2015, 12:06 AM
  5. Replies: 0
    Last Post: 07-16-2015, 05:45 PM
LINK TO POST COPIED TO CLIPBOARD