1. From Ash's Avatar
    First off, I'm using a non rooted Galaxy Note 4. I'd like to use a controller to play some emulators on it, preferably one with a clip and does not require a root. So far i've tried the Moga pocket and the moga power pro. With the moga pocket, it worked fantastic for a solid 2 hours and then literally never again. The damn thing never reconnected to my phone after the initial play test.

    The moga power pro also works fantastic with no connection problems at all. The problem? Every single emulator shares the same problem in that it only reads 1 input at a time. This makes it impossible to play platformers. I cannot jump, run and move at the same time in any mario game. Its horrible. Another downside is, this version has a built in HID mode which is great, but it prevents the VK from moga universal driver and moga vk apps from customizing the buttons. So basically even if i got the input problems sorted out, i wouldnt be able to custom map anything and since it doesnt read the triggers or right analog in the HID built in mode, im SOL with this controller as well.

    SO... does anyone have any suggestions with the moga power pro? Maybe i'm missing something? Or better yet can anyone take me away from these ******* garbage moga products and point me towards a controller that works?? I'd greatly appreciate it.
    07-16-2015 08:22 PM
  2. goin_nil's Avatar
    I was going to suggest Moga Power Pro which works great with my Gear VR apps but after reading your post...I guess it doesn't work for you. Honestly though, I've not tried it with any apps other than Gear VR apps so there might be a difference with the apps you are trying.

    I assume you've tried both A and B mode? B mode is what I've read works best.

    Maybe you can post sooner if the games (free ones) that you are having issues with and I could test on mine?
    07-17-2015 07:05 AM
  3. From Ash's Avatar
    It works in both A and B mode, but as i've stated the HID mode (which is the B mode) does not read more than 1 input on any emulator i've tried for all retro consoles. This means in mario i cannot run and jump while moving. Obviously this makes the controller a scrap piece of plastic. Does anyone have a fix for this? It seems Moga VK and Moga Universal Driver do not work with the moga power pro. I dont know what to do.
    07-18-2015 12:03 AM

Similar Threads

  1. How can I tell if I need screen replaced or digitzer etc Galaxy Note 4?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 07-17-2015, 05:19 PM
  2. Why is there a password needed to reset my phone?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2015, 11:50 PM
  3. Replies: 0
    Last Post: 07-16-2015, 07:54 PM
  4. Control Android Video Camera From Laptop?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-16-2015, 04:32 PM
  5. Need root access in Cleveland
    By Gina Alexander in forum Ask a Question
    Replies: 0
    Last Post: 07-16-2015, 02:49 PM
LINK TO POST COPIED TO CLIPBOARD