1. AC Question's Avatar
    Hello,i have a galaxy note 4 on sprint with the unlimited plan.so far so good. I did the hotspot unlock method without root.hotspot works fine. Now every 5 seconds to 10 minutes i get this message the pops up saying attention turning on wifi will disable hotspot.is there a way i can manually disable that message from popping up?also ive disabled the serch for wifi and conections optimizer settings.
    08-05-2015 03:11 PM
  2. Quentin Anderson's Avatar
    Brother, I feel your pain. I've asked this question a million times, I've scoured the internet. NO ONE, and I mean NO ONE, seems to either have an answer or be willing to share it. The best I've seen so far is to modify the files that enable the phone to access the internet (requires root), but the huge downside is that it's a hugely technical remedy that would require you to reconfigure those same files every time you want to access the Internet. I'm looking for a solution and I'll let you know if I find one.
    08-09-2015 09:59 PM
  3. PookiePrancer's Avatar
    I started getting that with the 5.1.1 update, but only when I unlock to home screen.

    Posted via the Android Central App
    08-10-2015 06:59 AM
  4. pduffer's Avatar
    I have a Note 4 on Verizon and don't have that issue. Could it be something that Sprint has done?

    Sent from my SM-P900 using Tapatalk
    08-10-2015 08:14 AM
  5. fatyank's Avatar
    I'm on Verizon also. Only get that message once when I first turn on hotspot.

    Posted via the Android Central App
    08-10-2015 11:10 AM
  6. piggynuts's Avatar
    Solution found! It hasn't come up for ten minutes and it was popping up every 60 seconds before. Go to settings and search for connections optimizer. Disable both boxes. Make sure you have all 3 boxes checked in advanced wireless settings as well, or it will still come up. That is correct, it doesn't make sense, but those 3 boxes that allow wifi to scan in background, notify of networks, and smart switch need to stay ON. Strangely my 4g LTE speed got much higher when I turned off connections optimizer as well.
    10-02-2015 09:46 PM
  7. btb601's Avatar
    That did not work for me. All was good until I Odin OG5 and then did the hot spot edit, no root. Now I get this popup for a living. I even did a reset to for a fresh start, same thing......
    Nothing checked in wifi advance settings and nothing checked in the connections optimizer.

    Any ideas?
    10-29-2015 12:53 PM
  8. Olearius33's Avatar
    Freeze or delete the following:

    /carrier/itson
    /carrier/itson_enabled
    /system/vendor/itson
    /system/priv-app/<anything with "itson" in its name

    DO NOT DELETE THE ENTIRE FOLDER!
    11-16-2015 09:40 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-27-2015, 07:39 PM
  2. Why don't I have contacts on my new Cubot x12?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 08-12-2015, 12:23 PM
  3. Phone updated about 2 months ago. Camera Pics screw up
    By Rooster_UK in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 08-06-2015, 04:47 AM
  4. Google Search is jacked up
    By irs625 in forum Ask a Question
    Replies: 3
    Last Post: 08-05-2015, 05:34 PM
  5. Replies: 0
    Last Post: 08-05-2015, 02:28 PM
LINK TO POST COPIED TO CLIPBOARD