02-15-2016 10:01 AM
59 123
tools
  1. Mjranieri's Avatar
    I am some what of a perfectionist when it comes to my phone. I notice the smallest lag , and any change that occurs. I never usually get quite bothered by updates , but since 5.1.1 it has forced me to go from loving my phone for the past year to nearly selling it tomorrow. . This form is my last resort. The amount of problems I am experiencing cant be a coincidence and I will list them below. ( this phone has made me nothing but happy, till now.)

    Problems:
    1. Phone takes atleast 5.0 seconds for screen to come on when pressing home key or unlock button. The keys will light up but screen will take an extra few seconds to respond.
    2. Phone will not charge, while on charger , unless turned off...Started right after the update ,not sure what could cause that.
    3.Apps wont exit, but screen will go blank or bring me to the home screen without icons, they after a few moments bring me back to the app i had open, completely at random.
    4. Phone tends to completely reset. It will do this while multitasking .
    5. Drop down menu will lag coming down, without any other programs open.

    Im very strict about downloading. I dont have much on my phone besides music, photos and videos. Keeping my phone and computer well maintained is important to me and essential to my life. I dont understand why this is happening , and I hope others can help. The only good thing that came out of this is the fact I created my first form account

    Would be amazing to get some responses, i will give more details if requested. Thank you everyone who reads.
    Also have done a factory reset with no positive results.
    08-10-2015 12:14 AM
  2. Rometheus's Avatar
    What are settings do you have set in regards to power, location etc. Also who is your carrier?

    ~Blessed From My Note 4~
    08-10-2015 12:38 AM
  3. Mjranieri's Avatar
    I dont feel the battery settings or location are the issue because it stays charged awile, just doesnt charge as fast. It may be a cable issue, i will order new one soon. Im more concerned about the speed and lag issues.

    Posted via the Android Central App
    Attached Thumbnails Why Does 5.1.1 Update Feel Like It Ruined My Note 4?-screenshot_2015-08-10-00-47-52.jpg ย  Why Does 5.1.1 Update Feel Like It Ruined My Note 4?-screenshot_2015-08-10-00-48-25.jpg ย 
    08-10-2015 12:49 AM
  4. Mjranieri's Avatar
    What are settings do you have set in regards to power, location etc. Also who is your carrier?

    ~Blessed From My Note 4~
    Spirnt is my carrier.

    Posted via the Android Central App
    08-10-2015 12:52 AM
  5. Rometheus's Avatar
    Same here. How long have you your phone? I just got mine a few weeks ago and it perfirms fine all around with 5.1.1

    ~Blessed From My Note 4~
    PublicImageLtd likes this.
    08-10-2015 12:54 AM
  6. Rometheus's Avatar
    The lag on my phone is almost non existent.

    ~Blessed From My Note 4~
    08-10-2015 12:56 AM
  7. Mjranieri's Avatar
    Same here. How long have you your phone? I just got mine a few weeks ago and it perfirms fine all around with 5.1.1

    ~Blessed From My Note 4~
    Ive had my phone over a year, was yours preloaded with 5.1.1? Also, I have been paying close attention to its preformace from the begining, so that may be why i notice it so greatly decreased. It is depressing becaue of the love I had for it.

    ~Phone Perfectionist~
    08-10-2015 12:57 AM
  8. Rometheus's Avatar
    Ive had my phone over a year, was yours preloaded with 5.1.1? Also, I have been paying close attention to its preformace from the begining, so that may be why i notice it so greatly decreased. It is depressing becaue of the love I had for it.

    ~Phone Perfectionist~
    No it wasn't preloaded. It upgraded about 2 hours into me using it to Lollipop. Out the box it was KK. Two days later I got a small update and then last week I upgraded to 5.1.1 and my phone has been so damn good all around.

    ~Blessed From My Note 4~
    08-10-2015 01:00 AM
  9. Mjranieri's Avatar
    The lag on my phone is almost non existent.

    ~Blessed From My Note 4~
    I forgot what lag was for awile, then I updated.
    08-10-2015 01:00 AM
  10. Mjranieri's Avatar
    No it wasn't preloaded. It upgraded about 2 hours into me using it to Lollipop. Out the box it was KK. Two days later I got a small update and then last week I upgraded to 5.1.1 and my phone has been so damn good all around.

    ~Blessed From My Note 4~
    Well, youre lucky then man. I wish I knew why it has been acting up. Wondering if it could be a SD card issue, but I have the same problem without it.
    08-10-2015 01:02 AM
  11. Paradroid01's Avatar
    If I were you, I'd try a factory reset instead (Hint: Don't forget to backup your data!).
    08-10-2015 01:03 AM
  12. Mjranieri's Avatar
    If I were you, I'd try a factory reset instead (Hint: Don't forget to backup your data!).
    Yeah, i noted in my post thay i tried that, but thanks man! It should have improved it, but didnt have much effect.
    08-10-2015 01:10 AM
  13. Paradroid01's Avatar
    ^And you're sure it really worked out?
    08-10-2015 01:32 AM
  14. Mjranieri's Avatar
    Yeah, I factory reset it the right way, but it didnt have any effect, still slow.
    08-10-2015 01:46 AM
  15. nahoku's Avatar
    Going to ask the obvious... did you wipe the cache partition in recovery after the update? Also, is the phone slow in safe mode?
    mountainbikermark likes this.
    08-10-2015 06:53 AM
  16. Paradroid01's Avatar
    ^Very picky about lag, but not how to properly reset the phone, would be my guess also. Just kidding! ๐Ÿ˜‰
    08-10-2015 10:27 AM
  17. Mjranieri's Avatar
    ^Very picky about lag, but not how to properly reset the phone, would be my guess also. Just kidding! ๐Ÿ˜‰
    No you could be right, when you say "properly reset" im unaware on how to reset the cache (as the person above said). All I did was back up my data and factory reset. If you guys could tell me some info on extra steps or anything thag would be amazing.
    08-10-2015 02:47 PM
  18. Nitro211K's Avatar
    The only issue I have after the SPRINT 5.1.1 update last week is #1 in your original Post. The lag is there for sure, but my screen wakes up after about 2 seconds. I tried clearing the Cache but that didn't help much. I may have to do a Factory reset this weekend.
    08-10-2015 03:03 PM
  19. Paradroid01's Avatar
    No you could be right, when you say "properly reset" im unaware on how to reset the cache (as the person above said). All I did was back up my data and factory reset. If you guys could tell me some info on extra steps or anything thag would be amazing.
    Restart your phone by holding Volume up & Home & Power button simultaneously in order to get into the Recovery mode. Then wipe everything you need (factory reset, wipe cache partition).
    08-10-2015 03:05 PM
  20. Mjranieri's Avatar
    Restart your phone by holding Volume up & Home & Power button simultaneously in order to get into the Recovery mode. Then wipe everything you need (factory reset, wipe cache partition).
    I wiped cache and factory reset from recovery mode, awaiting the restart then I will let you guys know how It went
    08-10-2015 05:54 PM
  21. Mjranieri's Avatar
    We seem to be running smoother
    08-10-2015 06:07 PM
  22. Paradroid01's Avatar
    That's good to hear! ๐Ÿ˜ƒ
    08-10-2015 06:15 PM
  23. Starfleet Captain's Avatar
    Seems to me like you may have a hardware problem. If you have insurance, just take it to Sprint and see if they'll exchange it for another one.
    08-10-2015 09:03 PM
  24. pynkfloydd's Avatar
    I had this exact issue after I enabled Knox under Settings -> Security -> Knox Active Protection. Make sure that Knox is disabled. Once I disabled it, phone seems to be working well again.

    Main symptoms I experienced were:
    • When waking the phone, home button would light up, but screen would remain black.
    • TouchWiz would force close on wake.
    • Fingerprint issues.
    • Noticeable lag.
    • Wouldn't receive any messages until I would turn on the screen and wake the phone.


    I think Samsung was a little too aggressive with power savings and CPU frequency during sleep, which explains why enabling a setting that uses more processing power completely trashes the phone. Disable any power savings and settings that actively use more CPU power. I'd guess this should make your phone go back to normal.
    08-11-2015 03:07 AM
  25. Tech_GamoTech's Avatar
    That's good to hear!
    08-11-2015 12:10 PM
59 123

Similar Threads

  1. I forgot my alternative password. How can I solve this?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-10-2015, 12:32 AM
  2. Why don't I get a audible ringtone or message notifications?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-10-2015, 12:06 AM
  3. Replies: 0
    Last Post: 08-09-2015, 11:52 PM
  4. I seem to be having some problems with my storage space.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-09-2015, 11:24 PM
  5. Replies: 0
    Last Post: 08-09-2015, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD