1. internetmessiahh's Avatar
    So I rooted my tmobile note 4 the other day for fun because i got a S6+ and the Note died so i put it on the charger and when i woke up i tried turning it on, it sais like "galaxy note 4, android' part like normal, but in the top left corning it sais ''recovery booting.'' After that screen is done the android bot with like this blue thing pops up for a quick second and it goes on and off. When i put it into the Custom OS mode, that works but neither my laptop or desktop recognize it. Even in Odin. Any help i greatly appreciate. Thanks in advance.
    08-29-2015 03:41 PM
  2. H3aTeRzz's Avatar
    Tell us more about your phone:

    Model #?
    Baseband #?
    Android Version?
    Carrier?

    You might need to goto Samsmobile and download the OEM firmware, and re-flash through Odin.
    toenail_flicker likes this.
    08-29-2015 06:29 PM

Similar Threads

  1. My Galaxy S6 Dual Sim (920FD) isn't getting LTE on AT&T
    By qkrzazzang in forum General Help and How To
    Replies: 1
    Last Post: 08-30-2015, 04:58 PM
  2. Replies: 1
    Last Post: 08-29-2015, 06:26 PM
  3. samsung galaxy s4 micro phone dosent work
    By Matt Davis2015 in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 08-29-2015, 06:23 PM
  4. How can I fix some Android 4.1.2 optimizing apps problem?
    By AC Question in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-29-2015, 03:26 PM
  5. Galaxy Note 3 battery malfunction after using external portable charger
    By kickdadroid in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 08-29-2015, 02:09 PM
LINK TO POST COPIED TO CLIPBOARD