1. Mprst's Avatar
    Hello to everyone,
    This is a third time that I encountered a peculiar phenomena with my Note 4 - Screen rotation becomes abrupt instead of smooth at nice rotation flow. Nothing helped - toggle rotation off/on, restart etc.
    First time factory reset solved the problem, second time an upgrade to Lollipop.
    This is a small issue to perform a factory reset so is there any other solution?
    Thank you in advance.
    09-01-2015 11:58 AM
  2. B. Diddy's Avatar
    You could always do a cache partition wipe, which doesn't erase any personal data: https://support.t-mobile.com/docs/DOC-14686
    09-01-2015 12:35 PM
  3. Mprst's Avatar
    Thank You
    I did it, but it did not work...
    09-01-2015 03:14 PM
  4. B. Diddy's Avatar
    Try booting into Safe Mode, which temporarily disables all 3rd party apps. https://support.t-mobile.com/docs/DOC-14673

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    09-01-2015 05:34 PM
  5. nahoku's Avatar
    Have you messed with the Animation delays in Developer Options? Out of the box, the Note 4 animation delays are 1 second. As you decrease the animation delays toward 0, then screen rotation becomes more abrupt. Check your Dev options.
    B. Diddy likes this.
    09-01-2015 08:33 PM
  6. Mprst's Avatar
    Thank You Nahoku,
    It really helped
    I did not mess with animation Delays but "Transition animation scale" was "off" for some reason - changed it to 1 and
    Please tell what are the out of box durations/numbers of other scales - "Windows animation scale" and "Animator duration scale" (I changed them unintentionally and set them now to 1)
    Thank you in advance
    B. Diddy and nahoku like this.
    09-03-2015 12:45 PM
  7. nahoku's Avatar
    Thank You Nahoku,
    It really helped
    I did not mess with animation Delays but "Transition animation scale" was "off" for some reason - changed it to 1 and
    Please tell what are the out of box durations/numbers of other scales - "Windows animation scale" and "Animator duration scale" (I changed them unintentionally and set them now to 1)
    Thank you in advance
    You're welcome! The default settings for all three animations are "1" out of the box.
    09-03-2015 04:28 PM
  8. Mprst's Avatar
    Thank You
    nahoku likes this.
    09-05-2015 05:40 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-04-2015, 11:34 PM
  2. G4 "charging", but it's not.
    By HaboobZ in forum LG G4
    Replies: 7
    Last Post: 09-02-2015, 01:17 PM
  3. Replies: 1
    Last Post: 09-01-2015, 12:41 PM
  4. Replies: 0
    Last Post: 09-01-2015, 11:37 AM
  5. Replies: 1
    Last Post: 09-01-2015, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD