1. Kage87Z's Avatar
    Just a cheapo off of Amazon, to see if I want to go with something more expensive later.

    This thing requires TalkBack to operate, but for whatever the reason I can't get either "TalkBack" or "Switch Access" to turn on... both from the accessibility>vision page in settings.

    Any ideas why they seem to be stuck in the "off" position? What can I check?

    Thanks!
    09-02-2015 12:45 AM
  2. B. Diddy's Avatar
    You might have disabled it before. Go to Settings>Apps>Disabled and see if TalkBack is there. If so, select it and Enable.

    On a side note, I wouldn't necessarily judge the Android Wear experience based on a cheap non-Android Wear Bluetooth watch. I suspect that you'll find your watch to be lacking in many respects, but your experience with Android Wear would likely be far superior.
    Kage87Z likes this.
    09-02-2015 01:06 AM
  3. Kage87Z's Avatar
    Nope... it shows under the "all" column as active and does not show under the "turned off" column. Am I looking in the wrong place?

    As for the cheap watch, I just presumed that at least some of it's functionality would be useful as a barometer as to if I'd need the more expensive model... I'd hate to shell out out $150 for something that would gather dust. In this case, without talkback working, half of what this thing is supposed to do doesn't work, and I'm thinking there's a good chance that it needs to work for android wear as well.

    Am I right on that?
    09-02-2015 04:43 PM
  4. B. Diddy's Avatar
    It's odd that the watch would require TalkBack--that's not necessary for Android Wear devices.

    Is TalkBack fully updated? If you've never updated it, it might not show up in the Google Play Store's My Apps list. In Google Play Store, search directly for TalkBack, and see if the app page has an Update button.
    Kage87Z likes this.
    09-02-2015 06:24 PM
  5. nahoku's Avatar
    First off, I'm on Kitkat, so I don't know if they changed anything in Lollipop.

    Talkback on my phone won't turn on unless I turn it on manually by clicking on the Home button 3 times. To enable Talkback to be turned on you need to go to Settings > Accessibility > Direct Access. Switch on Direct Access and check "Talkback".

    Once you've done this, hit the Home button 3 times and a "hand" icon will show up in the notification bar at the top of the phone.

    I don't use Talkback, and I don't know if it's supposed to launch automatically for devices, but this is how I was able to turn it on.
    B. Diddy and Kage87Z like this.
    09-02-2015 07:46 PM
  6. Kage87Z's Avatar
    That did it... thank you both so much!
    B. Diddy and nahoku like this.
    09-03-2015 11:23 AM
  7. Kage87Z's Avatar
    B. it only required TalkBack for set up... which is, well, weird. But the App that came with it is on the Accessibility list at the bottom. I couldn't fully turn that on without TalkBack being on, and once i established that connection and marked it "on," (Smart Watch Helper is the app name on G-Play) I could (and have) turned TalkBack back into the off position.

    Now the watch works as advertised.
    B. Diddy and nahoku like this.
    09-03-2015 11:39 AM

Similar Threads

  1. Replies: 1
    Last Post: 09-02-2015, 01:21 AM
  2. Replies: 1
    Last Post: 09-02-2015, 01:19 AM
  3. Samsung Galaxy tab 3 is not scanning for wifi. What do I do?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2015, 01:17 AM
  4. my nextbook says can't reach google at the moment
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2015, 01:16 AM
  5. Replies: 0
    Last Post: 09-02-2015, 12:25 AM
LINK TO POST COPIED TO CLIPBOARD