1. AC Question's Avatar
    Recently got BT Hub 5
    Had some issues getting it up and running but now it's working
    My phone (note 4) will connect to it, but then it says sign in required. When I click this, it takes me to the Google home page and I can use the Internet freely for a minute before it times out and disconnects.
    I have never had issues with wifi and my phone before
    It stays well connected when on virgin media. Just this new issue with BT
    Would be super grateful of someone can help!
    09-11-2015 11:13 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you set up your wi-fi network to include a password? Are you certain that's the network you're trying to connect with? Does the router offer a "guest mode"? For example, on Comcast, the router will broadcast a separate xfinitywifi SSID that is for public use for anyone with a Comcast account.
    09-11-2015 06:45 PM
  3. Rarry's Avatar
    It might be the 'smart connect' feature. Prob best to turn it off anyway as it can cause trouble with other things like Chromecast.

    http://bt.custhelp.com/app/answers/d...hub-4-or-hub-5
    B. Diddy likes this.
    09-12-2015 01:33 PM
  4. B. Diddy's Avatar
    It might be the 'smart connect' feature
    I've found that any kind of feature labelled "smart" has a pretty good chance of being dumb.
    09-13-2015 11:28 PM

Similar Threads

  1. Replies: 4
    Last Post: 09-12-2015, 12:32 PM
  2. Samsung/Android Pay...
    By Katrina White1 in forum Samsung Galaxy Note 5
    Replies: 9
    Last Post: 09-12-2015, 09:15 AM
  3. How do I hook my Samsung Tablet to a Vizio smart tv?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 09-11-2015, 08:15 PM
  4. Replies: 1
    Last Post: 09-11-2015, 06:46 PM
  5. Replies: 1
    Last Post: 09-11-2015, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD