1. AC Question's Avatar
    I have a Verizon Note 4. I've tried the software update on the GoPro and my software is up to date on my Note 4. My phone will find the Gopro and i type the password in to connect and all it will say is "saved,Secured". I've also tried to put the phone in airplane mode, and still says the same. I've also tried to make a new APN, but Verizon will not let me change anything in the mobile network setting. I've also tried to contact tech support with GoPro, and i still have no help. Also I have updated the GoPro software 10+ times with the whole update, and just the WiFi update. Any advice would be appreciated. Thanks in advance.
    09-11-2015 11:53 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wi-fi, try turning off Smart Network Switch.
    09-11-2015 05:26 PM

Similar Threads

  1. Does the S6 Edge Plus have better battery life then Note 5?
    By fordhamtroll in forum Samsung Galaxy S6 edge+
    Replies: 7
    Last Post: 09-11-2015, 08:10 PM
  2. How to get photos from my SD card?
    By AC Question in forum HTC Desire 610
    Replies: 1
    Last Post: 09-11-2015, 05:30 PM
  3. Replies: 1
    Last Post: 09-11-2015, 05:27 PM
  4. I can't get mirror screening to engage on my TV
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2015, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD