1. TB222's Avatar
    Saw this mentioned on another thread:
    Has anyone else noticed that a flashing blue light is in constantly on. At first I thought it was just when it was charging, but have had it off the charger for an hour know and it is still doing it. I even turned off all LED Notifications.
    YES
    I updated to 5.1 today and how do I get this thing to stop flashing?

    I Wiped system cache (using this method) and it's still there.
    https://www.androidpit.com/how-to-cl...-galaxy-note-4

    What could be causing this? It never happened until after I did the update.
    I've checked every app that gives me notifications and even toggled them on/off. I'm at my wits end on what to try next.
    Suggestions?
    09-11-2015 05:16 PM
  2. H3aTeRzz's Avatar
    My suggestion, is.....do a factory reset. "sometimes" it is required for some users, after a major update.

    Try this first....while on, take battery out. Before putting it back in, press and hold the power on button for about 5 seconds. Put battery back in, then Press POWER>UP VOLUME>HOME at the same time, and enter recovery. Wipe cache partition, yes again if you've done it. Then reboot and see if that helps!
    09-11-2015 05:33 PM
  3. TB222's Avatar
    Thanks H3aTeRzz - I tried your suggestion and the LED still blinks with the screen off.

    The words "factory reset" are not what I had hoped would end up the only option.

    Does this mean that all my phone custom settings will disappear and I have to start from scratch?

    (really wishing I hadn't updated now - I wasn't have any issues with 5.0)
    09-11-2015 06:48 PM
  4. nahoku's Avatar
    What the heck is wrong with stinking Lollipop! Pisses me off to no end!
    09-11-2015 07:34 PM
  5. TB222's Avatar
    I did a "Safe Mode" boot and it's still there.

    However, I did notice that sometimes when I turn the screen off - it get a quick haptic vibration and then the LED (blue) starts to slowly blink.
    Don't know if this info may help.

    I've noticed that all my other custom LED settings won't show up when it's blinking. I'll get the custom sound notifications, but the LED doesn't change now.
    09-11-2015 08:27 PM
  6. H3aTeRzz's Avatar
    Thanks H3aTeRzz - I tried your suggestion and the LED still blinks with the screen off.

    The words "factory reset" are not what I had hoped would end up the only option.

    Does this mean that all my phone custom settings will disappear and I have to start from scratch?

    (really wishing I hadn't updated now - I wasn't have any issues with 5.0)
    You can use Samsung Kies to back up your settings, then restore that back up. Free download.
    09-11-2015 08:39 PM
  7. TB222's Avatar
    Question: If I do a factory reset - will 5.1 update reinstall or will it go back to the 5.0 version I had before?
    09-12-2015 08:41 AM
  8. Hielko's Avatar
    Factory reset won't change the installed system, so you stay on 5.1.1

    Posted via the Android Central App
    09-12-2015 01:37 PM
  9. PublicImageLtd's Avatar
    What the heck is wrong with stinking Lollipop! Pisses me off to no end!
    That is why I declined 5.1.1 happy with 5.0.1. I have disabled future updates. I'm sticking with this until I get rid of my Note 4. Rubbish 5.1.1.

    Posted via the Android Central App
    nahoku likes this.
    09-13-2015 10:24 PM
  10. nahoku's Avatar
    I'm just tired of hearing all the horror stories with Lollipop. Damn beta software! Carriers should be held accountable for messing up so many peoples phones. It's not like people want to have to mess with this f******* crap! Just ranting!
    H3aTeRzz likes this.
    09-14-2015 02:59 AM
  11. TB222's Avatar
    Update:
    Well, after reading for days searching online on different forums about what could possibly be causing this, on Saturday I bit the proverbial bullet - backed up my phone and performed a factory reset. After hours of getting my phone settings/screens back to where I had it, the dreaded LED constantly blinking has stopped. Everything else seems to be working fine (other than an unexpected reboot last night I still can't explain).

    There have been lots of suggestions online of what could be making this happen - none of these worked for me.
    They included:
    a. A weather app/widget that got activated and should be toggled on/off.
    b. A voicemail notification stuck. Someone left themselves a voicemail and when they deleted it, the LED stopped.
    c. Turn off ALL notifications for every app, reboot and toggle them back on one at at time.
    d. Boot in safe mode and if the LED still blinks, it tells you it's a 3rd party app. Remove them one at a time (mine blinked in safe mode).
    e. Gmail was suspected in one place I read.
    f. Toggling stock messenger as the default. (I tried this, even removing my other messenger app completely.)
    g.Take battery out while phone is on. Remove SD card. Wait 10 min, put battery & SD card back in and turn back on.

    Good luck out there.
    I'm going to delay any more updates as long as I can because this is a PAIN and at least 3 days spent wasting time trying to remedy this when my phone was working just fine before. Praying that there are no more "glitches" I'll see later on that haven't showed up yet.
    09-14-2015 08:44 AM
  12. TB222's Avatar
    Ughhh... after working for 2 days like it should, suddenly now my LED isn't showing ANY notifications. Only time I see it is when charging.

    I've toggled that setting in display, notifications, cleaned app caches that use LED, cleaned cache partition, removed battery. No help.

    Why oh why did I upgrade?! *&$×!
    09-14-2015 10:15 PM
  13. TB222's Avatar
    Another Factory Reset was the only thing that would bring my LED back with notifications.

    I think I remember reading somewhere (likely on here) that when you do a major update or factory reset, you should not install ALL of your apps at once back into the phone but give it time to "settle" and introduce apps again after it's operating normal. I guess me putting all of my apps back in at once on Saturday might have not been the best idea.

    I have no clue if this is why it started messing up again after 2 days, but this time I've just installed a handful of non-stock apps that I use on a regular basis. Hopefully they will merge well with this new 5.1.1 and in a week or so I'll try putting in a few more of the "helpful" not vital ones back on as well. My Note 4 took all of my previous apps without issues on 5.0.2 and has run flawlessly since I got it back in May, never an unexpected reboot or notification problem.

    Besides the 5.1 update, the only 1 new app I've installed in months is the Family Wall app. I really need it on my phone right now because of a family health issue keeping us all updated, I hope it's not the culprit.

    I guess I'll just have to see how the next few days go as I slowly introduce a few more apps.
    09-16-2015 07:28 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-13-2015, 10:24 PM
  2. Music Cuts Out When Charging
    By LHJLDH in forum Ask a Question
    Replies: 9
    Last Post: 09-11-2015, 09:49 PM
  3. Can I get history off pasword ect if i deleted Web histroy?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2015, 04:58 PM
  4. Why is my Samsung Galaxy S3 stuck on the boot screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-11-2015, 04:44 PM
  5. How do I shut off the music?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 09-11-2015, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD