1. djle93's Avatar
    Samsung Note 4

    Even though I turn off wifi; in the battery usage section, it shows the wifi is turned on the whole time of the battery cycle. The only time it goes off is when I change to airplane mode.

    I can not figure out why it wont turn off for longer battery life.

    Any suggestions would be appreciated. Thank you for your time.

    for extra clarification. When I do toggle off wifi, I cant use it. Its just shows up in the battery usage section so I assume its eating battery life.
    09-17-2015 04:25 PM
  2. PublicImageLtd's Avatar
    Try turning it off from the pull down.

    Posted via the Android Central App
    09-17-2015 04:44 PM
  3. MrMLK's Avatar
    Go to settings->Wifi->Advanced

    and make sure that "Always allow scanning" is turned off.
    tiarosi likes this.
    09-17-2015 04:58 PM
  4. djle93's Avatar
    both have been done before and same problem. Wifi isnt available when turned off but it shows being on 24/7 in the battery usage section. =(

    Anyone have any other suggestions?....
    09-18-2015 04:53 PM
  5. djle93's Avatar
    http://imgur.com/hKywKXL

    As you can se, the wifi is on the whole time as much as I try to turn it off.
    09-19-2015 11:21 AM
  6. H3aTeRzz's Avatar
    Try:

    Wifi>Advanced>Keep Wifi on During Sleep>Never
    tiarosi likes this.
    09-19-2015 12:56 PM
  7. djle93's Avatar
    Thank you for the suggestion. I have tried this already and it is still the same. I have gone through [ at least I think so] every option available on the phone to try to get it to stop to no avail.
    09-20-2015 12:04 PM
  8. djle93's Avatar
    on further inspection and fooling around with the phone; I found that there was an option in Viber where it stated that it would ignore the sleep wifi mode and always use the wifi. Turned it off and still no good. I can only assume that other chat/messenger/calling programs or other apps are doing the same thing but have no option to turn it off as I went and searched other apps. =(
    09-20-2015 02:34 PM
  9. dedhedAndy's Avatar
    Mine is the same. Since L update wifi always appears to be on when it's off all day while at work. My wifi has been off since 730am.
    turning off wifi-screenshot_2015-09-21-11-16-29.jpg

    Posted via the Android Central App
    09-21-2015 11:19 AM
  10. MrMLK's Avatar
    Mine is the same. Since L update wifi always appears to be on when it's off all day while at work. My wifi has been off since 730am.
    I just checked my battery, and it was doing the same thing. I went to my advanced Wifi settings and turned off "Keep Wifi on during sleep" and waited a few minutes. I checked my battery again and it showed no wifi use.
    09-21-2015 11:36 AM
  11. D Android's Avatar
    This is another well known and reported bug in Lollipop where battery stats show that Wi-Fi is permanently connected when it isn't, nothing to do with other app's settings. It used to drive me mad too and was one of the many reasons why I decided to go back to KitKat.
    09-21-2015 12:24 PM
  12. djle93's Avatar
    So its just a bug? As in a bug that displays wifi as on though it is not? If it really isnt on. Its annoying but acceptable to me.

    Can someone confirm that its not on even though its showing it is.
    09-22-2015 03:21 PM

Similar Threads

  1. paint on note 4 peel off
    By saiyyasuka pon in forum Samsung Galaxy Note 4
    Replies: 16
    Last Post: 05-31-2016, 04:15 PM
  2. Strange WiFi issue with LMY48M
    By m1a1mg in forum Google Nexus 6
    Replies: 8
    Last Post: 09-24-2015, 08:17 PM
  3. Why is my s3 not turning on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 04:22 PM
  4. Replies: 1
    Last Post: 09-17-2015, 01:59 PM
  5. Connects then immediately disconnects from wifi Samsung G3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-17-2015, 01:18 PM
LINK TO POST COPIED TO CLIPBOARD