1. usmann090's Avatar
    SM-910H rooted with cf-auto root.
    Running stock ROM. I have TWRP recovery & have nandriod backup.
    Yesterday, I tried to Install Glamour S6 ROM.Signature Verification Failed.
    So, I restore my nandriod backup. But after that phone went in Bootloop.
    My phone goes in download & recovery mode. I have TWRP Recovery.
    I dont know why my backup is not working bcz I have checked MD5 all matched.
    Everything goes fine, but phone is in bootloop.
    These r the things I have tried but still in bootloop.
    1)Fix Permissions
    2)Download SweatROM, place in exSDcard tried to install, Installtaion complete but still phone in bootloop.
    3)Restore my backup many times still bootloop.
    4)Wipe data, system, cache, dalvik cache.
    I have searched alot but still can't find any solution.
    Anyone please help.
    Is there anyway to flash CWM recovery,, I think it might work.
    Thank you.
    09-21-2015 10:36 PM

Similar Threads

  1. Help, N4 can't find my home wifi network
    By billdz in forum Google Nexus 4
    Replies: 1
    Last Post: 09-22-2015, 08:55 AM
  2. Moto x 1st gen stuck in boot loop
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-22-2015, 08:54 AM
  3. Replies: 1
    Last Post: 09-22-2015, 02:58 AM
  4. Replies: 0
    Last Post: 09-21-2015, 10:23 PM
  5. Replies: 0
    Last Post: 09-21-2015, 10:00 PM
LINK TO POST COPIED TO CLIPBOARD