1. sever15000's Avatar
    Hi all,i keep getting this annoying message says " unfortunately touchwiz home has stopped working"its killing me,i tried all the solutions on the Internet i have found but there is no use,can any one help me please??
    10-09-2015 03:39 PM
  2. natehoy's Avatar
    Have you tried clearing the cache (no app data will be lost).

    - turn phone off.
    - Press and hold POWER - HOME - VOLUME UP to start phone. Keep holding it until it vibrates. Then release all but the VOLUME UP.
    - When the Android with the spinning soccer ball in his belly comes up, press VOLUME UP and hold it until a menu comes up.
    - From the menu - select CLEAR CACHE and then RESTART PHONE.

    I've found that solves all sorts of annoying things like "stopped working" messages on core system apps.
    fragologist likes this.
    10-09-2015 04:23 PM
  3. sever15000's Avatar
    Thanks for answering,,i tried all this but there is no use,,btw i think this error is somehow related with Facebook app cause most times this message pop ups it happens when iam opening the app or its notifications appears,,surely i tried so many times uninstalling the Facebook app and reinstall it again but the error happens again
    10-09-2015 05:17 PM
  4. sever15000's Avatar
    Please,any one?
    10-10-2015 05:36 AM
  5. anon8380037's Avatar
    Don't know what you've tried or haven't under everything.

    1) Reset App Preferences

    or 2)

    Clear Default / Default set
    in the App Info screens of Touchwiz Easy Home and Touchwiz Home in Applications Manager - All.

    If you use another Launcher like Nova it would have a default Launcher setting as well.

    I had a Note 3 (thinking of a 4!) and there is a long thread on this there.
    It's an occasional persistent annoyance / bug, but usually OK.
    10-10-2015 06:47 AM
  6. H3aTeRzz's Avatar
    By chance, is your phone rooted? You'll probably need to do a factory reset, if you've tried all the other options.

    Carrier?
    Android Version?
    10-10-2015 08:56 AM
  7. WonderkidDev's Avatar
    Check for Device updates
    10-10-2015 11:02 AM
  8. sever15000's Avatar
    Thank you all for your help,Unfortunately i tried all these solutions but no use,,and no my phone isn't rooted
    10-13-2015 09:51 PM
  9. Javier P's Avatar
    You could try the different fixes included in this thread.

    http://forums.androidcentral.com/sho...d.php?t=510637
    10-13-2015 09:54 PM
  10. muzzy996's Avatar
    Do you have widgets on any home screens? Perhaps removing them one by one will help, it could be a widget isn't compatible.

    Sent from my SM-P900 using Tapatalk
    10-14-2015 02:16 AM
  11. srsgonu's Avatar
    It's definitely an app or widget causing this issue

    Posted via the Android Central App
    10-14-2015 10:30 AM

Similar Threads

  1. I forgot my password backup ...Help!!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2015, 03:27 PM
  2. Replies: 0
    Last Post: 10-09-2015, 02:15 PM
  3. How can I speak to a tech, where can I get a phone number?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-09-2015, 01:08 PM
  4. Xperia Z3 Google Services Non Existant HELP!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2015, 12:05 PM
  5. Help scammed by s4 sprint , told it was i9500
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2015, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD