1. ChemMan's Avatar
    So I backed up with Kies, factory reset, installed 5.1.1, restored and now I get only a 1 second flashing status bar when I try to go to Purchased apps in Gear Manager for my Gear S watch and Galaxy Apps both of which have many many purchased apps I need to re install. Kies did not bring back the Gear Manager database or the Galaxy Apps database. Sure would like to not have to pay for all those apps again.

    tia
    10-13-2015 06:14 PM
  2. ChemMan's Avatar
    Called Samsung tech-support for Galaxy Apps and he had me remove the account, re-add the account and it still just flashes the status bar every second. Told me to call hardware support wich I will do in the morning or maybe later tonight, time to go home and grill up some pork chops now though. yum-yum
    10-13-2015 06:55 PM
  3. ChemMan's Avatar
    So I let the Galaxy App>Purchased and after a long wait I get this screen:

    Fixed: Galaxy Apps>Purchased and Gear Manager>Purchased FAIL-screenshot_2015-10-16-18-46-34-1-.jpg
    10-13-2015 08:49 PM
  4. ChemMan's Avatar
    So there must be nobody with a similar problem, it is an echo chamber in here. Had Samsung tech remote into my device and he concluded I needed to factory reset.

    This morning tried again and the conclusion was this email from Samsung:

    "• Notice from customer center.
    Dear Customer,

    Thank you for contacting us. We appreciate the opportunity to assist you.

    As we discussed during the call, your situation was forwarded to the appropriate department for further investigation. As soon as we have an answer we will inform you immediately.



    If you encounter any other unexpected situation and have more questions, please do not hesitate to contact us and our support team will assist you with all the necessary information.



    Also, if you visit the Contents&Service Customer Website, http://help.content.samsung.com, you will be able to find all Samsung Content and Services we are supporting in your country.


    Thank you for using our services. Your satisfaction is very important to us.

    Kind regards,

    Customer Service Center

    Please visit our website : https://help.content.samsung.com

    • Here is your inquiry.
    Others (2015-10-14)
    After the software update on my device, there are no applications in the purchased list, even though I had a lot of them. I already tried basic troubleshooting but the same thing happens.
    Imei number of the device: 35xxxxxxxxxxxxx
    GALAXY Apps version: 15070705.05.066.2
    Error message "Network unavailable (2000)", even though I have a strong WI-fi connection"
    10-14-2015 11:42 AM
  5. ChemMan's Avatar
    Factory reset and installed Gear Manager, Galaxy apps works to but have not restored anything from Kies yet.
    10-14-2015 08:03 PM

Similar Threads

  1. I can not download any apps from Google play
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 11:28 PM
  2. How to customise the new favourite app list?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 11:23 PM
  3. Looking to upgrade from a Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-13-2015, 05:46 PM
  4. Find the location tracker apps
    By harisur rahman in forum Market Help
    Replies: 1
    Last Post: 10-13-2015, 05:30 PM
  5. why is my Battery taking to long to charge and draining too fast
    By Eileen needs help in forum Ask a Question
    Replies: 1
    Last Post: 10-13-2015, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD