1. Ronald Rivera1's Avatar
    So, Ive been having problems with the phone the past 4 months. It restarted constantly. I finally took it to Samsung authorized service center. They wiped it clean, even the Os. Well, on the way home , it was doing the same thing. I finally called Samsung and had it shipped to the Plano service center. They replaced the lcd, component(?), and something else. Well, its doing the same thing, restarting. Gonna have to ship it back I guess. It's still under warranty. It lags bad too. Anyone else having problems?

    Posted via the Android Central App
    10-20-2015 09:59 PM
  2. muzzy996's Avatar
    Literally constantly restarting immediately after a wipe? How could you possibly use it for 4 months?

    It's not uncommon for people to restore troublesome apps after a wipe either inadvertently due to automatic backup/restore being selected during initial setup or on purpose because they don't suspect they their favorite applications are to blame. Ruling out software issues requires full wipes and systematic reinstallation with constant observation until symptoms reappear. Nobody likes to hear that their expensive smartphone has to be used for a day or more without so much as a single app installed but if you want to be absolutely sure it's something wrong with the phone that's the only way... If it's restarting without a single new app installed by you or restored by synching after initial setup then it's hardware. If it's rock stable for basic calling/texting/browsing from a fresh wipe after bypassing setup then it's something related to software installed after setup.




    Sent from my SM-P900 using Tapatalk
    B. Diddy likes this.
    10-21-2015 12:34 AM
  3. Ronald Rivera1's Avatar
    Literally constantly restarting immediately after a wipe? How could you possibly use it for 4 months?

    It's not uncommon for people to restore troublesome apps after a wipe either inadvertently due to automatic backup/restore being selected during initial setup or on purpose because they don't suspect they their favorite applications are to blame. Ruling out software issues requires full wipes and systematic reinstallation with constant observation until symptoms reappear. Nobody likes to hear that their expensive smartphone has to be used for a day or more without so much as a single app installed but if you want to be absolutely sure it's something wrong with the phone that's the only way... If it's restarting without a single new app installed by you or restored by synching after initial setup then it's hardware. If it's rock stable for basic calling/texting/browsing from a fresh wipe after bypassing setup then it's something related to software installed after setup.




    Sent from my SM-P900 using Tapatalk
    Yep. Some days it restarts maybe once, other days maybe up to 10 times. Gonna try safe mode for awhile. Somebody suggested that. They replaced some things at Samsung, so they must've found something wrong. Hoping it isn't hardware cause I hate sending it in. I have an extended warranty so If I keep having problems, this phone might accidentally drop or something. It's still covered till October 29 for free.

    Posted via the Android Central App
    10-21-2015 03:36 AM
  4. Ronald Rivera1's Avatar
    Literally constantly restarting immediately after a wipe? How could you possibly use it for 4 months?

    It's not uncommon for people to restore troublesome apps after a wipe either inadvertently due to automatic backup/restore being selected during initial setup or on purpose because they don't suspect they their favorite applications are to blame. Ruling out software issues requires full wipes and systematic reinstallation with constant observation until symptoms reappear. Nobody likes to hear that their expensive smartphone has to be used for a day or more without so much as a single app installed but if you want to be absolutely sure it's something wrong with the phone that's the only way... If it's restarting without a single new app installed by you or restored by synching after initial setup then it's hardware. If it's rock stable for basic calling/texting/browsing from a fresh wipe after bypassing setup then it's something related to software installed after setup.




    Sent from my SM-P900 using Tapatalk
    I put it on safe mode and it restarted. Gonna call Samsung again.

    Posted via the Android Central App
    10-21-2015 03:32 PM

Similar Threads

  1. Kenwood 9902s and the Note 5
    By JoBudden in forum Samsung Galaxy Note 5
    Replies: 10
    Last Post: 04-25-2016, 08:40 PM
  2. Note 5 user's thoughts on Nexus 6p
    By JAG21979 in forum Samsung Galaxy Note 5
    Replies: 30
    Last Post: 10-26-2015, 08:50 AM
  3. Does Note 5 have WiFi calling?
    By double923 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 10-21-2015, 08:40 AM
  4. How can I fix an echo on my Note 5?
    By Lance Vandyke1 in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 10-20-2015, 11:01 PM
  5. Replies: 1
    Last Post: 10-20-2015, 07:43 PM
LINK TO POST COPIED TO CLIPBOARD