1. CalmDownMonkey's Avatar
    Hi,

    I'm having an infuriating issue with Wifi on my Note 4, Android version 5.1.1 (everything pretty much stock).

    The signal is full, and browsing will be nice and snappy, but suddenly, I'll press a link and it'll just show a frozen progress bar, then give me the "No Internet" error after it times out. Nothing Internet-related will work from this point forward, claiming I have no network.

    The connection comes back if I take Wifi off and on again, for a few minutes at least. I must stress, I have full bars on the Wifi connection during this issue.

    4G connection is always perfect, never had any issues.

    This isn't happening on any of my other Wifi enable devices. Others in my household are happily tapping away on their phones with zero issues, while my Note 4 reports no Internet. Today, it's been pretty much 50/50 whether a link is going to work or timeout. In the household is a Nexus 10, Galaxy Nexus, Oneplus One, HTC M8 and iPhone 5... none of which have every dropped a single byte. I think this satisfactorily rules out my router.

    Nevertheless, I tried changing the router's channel, and checked the router's logs and diagnostics (got the ISP to check for me), and everything has been completely solid there - 80mbps without interruption.

    I tried turning off Smart Network Switch, forgetting my network and connecting again, leaving mobile data off, trying another browser, all the usual suggestions that come up generally online.

    How can I diagnose what the hell is going on? Anyone have any ideas about something I haven't tried yet? I'm gonna have to leave it on 4G in the house, and because of my data allowance, that pretty much rules out any YouTube binges in bed.

    Cheers folks =)
    11-27-2015 07:19 PM
  2. IAmSixNine's Avatar
    What type of encryption are you using on the WiFi.
    Its not uncommon for a device (samsung, HTC, LG) to have issues with hardware in a router (linksys, D-Link, Asus).
    In fact my Note 4 works great at work, and at home i have some issues with google services (email, hangouts). Both locations have the same T-Mobile ASUS router, but my ISP at work is different from home. AND this only affects my Note 4, My M8, M9, Nexus 6 and Nexus 7 all work fine. So at home i try NOT to use WiFi with my Note 4.
    11-28-2015 03:38 PM

Similar Threads

  1. Replies: 9
    Last Post: 12-08-2015, 04:24 PM
  2. Why won't Android Auto connect to my vehicle?
    By AC Question in forum Android Auto
    Replies: 2
    Last Post: 12-03-2015, 03:28 PM
  3. Replies: 2
    Last Post: 11-30-2015, 09:31 PM
  4. Replies: 3
    Last Post: 11-27-2015, 02:58 PM
  5. Replies: 0
    Last Post: 11-27-2015, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD