1. AC Question's Avatar
    Until recently, I had no trouble playing youtube videos from my Google search results. I have noticed that under each video search result it now says "youtube app". It used to be youtube.com. Since this has changed I get a redirect loop error. I have no default app settings. They have all been cleared. I am using the standard browser.

    If I use the chrome browser, it still says youtube.com under the video and it will play just fine.

    I cannot uninstall the youtube app and don't really want to anyway. I have uninstalled updates to no avail. I have cleared the cache but no change.

    Any ideas anyone?
    12-10-2015 03:07 PM
  2. dpham00's Avatar
    Clear app defaults for the youtube app
    12-10-2015 03:34 PM
  3. Bee175's Avatar
    Hi. Thanks for your answer. You must have missed the bit where I said "I have no default app settings, they have all been cleared". I've checked again and there are no default apps.

    Posted via the Android Central App
    12-10-2015 10:34 PM
  4. Bee175's Avatar
    The problem resolved after a reboot. Thanks

    Posted via the Android Central App
    12-11-2015 12:51 PM

Similar Threads

  1. Native google rom
    By gregdove in forum ASUS ZenFone 2
    Replies: 3
    Last Post: 02-19-2016, 09:12 AM
  2. Is it possible (Nova/Google Now)...?
    By louisstone in forum Nexus 6P
    Replies: 13
    Last Post: 12-13-2015, 10:38 AM
  3. How to display folders in Outlook email on Samsung Galaxy Note 5
    By creedy1968 in forum Samsung Galaxy Note 5
    Replies: 6
    Last Post: 12-12-2015, 04:39 PM
  4. Google Drive vs Google Photos
    By guacapoli in forum Samsung Galaxy Note 5
    Replies: 8
    Last Post: 12-11-2015, 10:26 AM
  5. Lost all photos and videos on phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-10-2015, 03:35 PM