1. 4384587's Avatar
    Mine was rooted to use some game app and it worked for 5 months so far.

    But it suddenly stopped working, so I tried to re-root the phone, and apparently it's stuck.

    When I start-up the phone in regular mode, it gets stuck on "T mobile" screen, which is the mobile phone carrier that I'm using.

    When I start-up the phone in recovery mode (using power up, home, power buttons), it doesn't show me the options that it's supposed to, but it just shows me "installing system update" for 0.1 seconds every 6 seconds.

    So, that message gets shown on the screen and really quickly disappears and this repeats forever every 6 seconds.

    What should I do now?
    12-23-2015 01:48 PM
  2. datdude4dub's Avatar
    You can try starting fresh and Odin the stock firmware, then root from there.
    12-23-2015 07:44 PM
  3. met021345's Avatar
    had the same issue, non rootedd. contacted tech support and they had me ship it in. Everything i've read make rd make it sounds like the motherboard failed due to heat.
    12-26-2015 05:23 PM
  4. met021345's Avatar
    so samsung will not even look at my phone, they say it was rooted or it failed some binary test, even though i never installed any software other than updates that were pushed.
    12-30-2015 02:32 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-24-2015, 06:37 PM
  2. My note 4 is completely in loop, what should I do??
    By 4384587 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-24-2015, 08:34 AM
  3. Samsung Galaxy S4 - What is SMCC Services
    By capark1962 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-24-2015, 04:24 AM
  4. Replies: 0
    Last Post: 12-23-2015, 01:40 PM
  5. Replies: 0
    Last Post: 12-23-2015, 12:42 PM
LINK TO POST COPIED TO CLIPBOARD