07-02-2018 09:13 PM
277 ... 678910 ...
tools
  1. BoydAdams's Avatar
    So after download various adware removers etc.I deleted "Interval Timer 4 HIIT workout" and it's gone. Looks like you'll have to find the app that pushes the ads and delete. If it helps the app had "AD" on it so I could see it was showing ads.
    05-24-2016 03:18 AM
  2. mspreng's Avatar
    Seems the problem app for me was 'Photo Editor Pro' I checked under memory for apps I didn't recognize that used memory in the last 3 hours, found that, uninstalled and lock screen went away.

    From com.zentertain.photoeditor
    05-27-2016 12:42 AM
  3. f22fixer's Avatar
    I had this too and found that if I hit the bottom left button that pulls up all of the windows/apps open when the lock screen is up, and the bottom most screen had the header of a flashlight app I was using. Uninstalled and it was gone. Try just hitting that button and uninstalling whatever is on the header of that stupid lock screen.
    05-28-2016 01:54 AM
  4. emjg's Avatar
    I am seeing a pattern here. My culprit was Flashlight: LED Light by Zentertain.
    05-28-2016 07:54 AM
  5. Topazpdr's Avatar
    The easiest method I have found is to
    1 hit your recent apps button
    2 close all apps
    3 plug in your charger
    4 when the lock screen with the ad shows up, hit your recent apps button.

    It will be the only app running

    Uninstall it.
    06-01-2016 07:50 AM
  6. Mvikkiuk88's Avatar
    So, 2 days ago, a new lock screen "on top of" my regular lock screen "magically appeared" on my Note 4.

    It shows time/date in upper left corner, and a ... menu in the upper right that allows me to turn off speed charging. Then, a % charged indicator, and underneath that, some annoying ad... at the bottom, there is a "slide to unlock", which then goes to my Nova Launcher lock screen, which I have setup with my fingerprint scanner.

    So basically, now I have to go through an additional lock screen and view an annoying ad to get into my phone.

    I have no idea where this came from, and to the best of my recollection, I haven't added any new apps.

    Any idea how to get rid of this?

    Thanks for your help!
    I have it too. Just appeared. Nothing downloaded in the last week but my phone did update loads of apps. You can turn it off by pressing the settings icon at the top right hand side of the screen, then unlock your phone and it should come up with a box you can uncheck which will remove it from the screen. Voila
    06-03-2016 05:26 AM
  7. squashieselwob's Avatar
    Thank you so much! Have now spent hours and deleted a load of apps trying to work out what was causing me this headache, although it didnt want to be uninstalled in a hurry
    Sorry the app was that flashlight one as mentioned above
    06-03-2016 04:40 PM
  8. ritam478's Avatar
    It took me days to figure out what was causing the extra lock screen on my phone. It's really weird how many different apps is causing this issue. It ended up being Flash Keyboard on my phone. Not even sure how that app got on my phone since I use SwiftKey. It would pop up with a blue screen and bubbles with advertisements every time I hooked my phone to fast charger.
    06-07-2016 11:07 AM
  9. sure why not's Avatar
    Jayson,

    Close all apps
    Close screen by pressing power or whatever
    Open to lockscreen and then check what app is running.
    Freeze or delete the app that is causing the problem
    06-09-2016 06:54 AM
  10. vforvipul's Avatar
    I got the same screen on my Moto G3. I tried attaching it's screenshot but there's no way to do that in this comment box I am using through Chrome Andriod browser. This is my first day here in Android Central. I will find a way to attach the screenshot & post it later.
    Meanwhile, I've noticed that this new spammy screen appeared only after I updated some 4-5 apps that I rarely use LIke Candy Camera, Unit Converter, etc some days back.
    After going through many of your answers, now I will try to uninstall those apps, and see if it goes away.
    Will update later. Thanks.
    06-09-2016 11:35 PM
  11. Dave Wiley's Avatar
    I am having a similar screen to some of the ones I have seen on here but it is slightly different. I have deleted most of the apps on my phone trying to get rid of this and it is driving me crazy! I ran stopbadapp as well as some other adware apps and nothing can find it. Does this look familiar to anyone??
    New Speed Charge/Battery Status Lock Screen with annoying ads "just appeared" on GN4-screenshot_2016-06-16-17-42-44.png
    06-16-2016 05:48 PM
  12. Leox021's Avatar
    Sandra_17 The same to me, after a week trying to find which app had included this annoying Adware (Lockscreen-Speed-Charging), I spent too many hours on the web searching how to solve this problem, and finally I found it: I installed an Android Manifest Viewer app to allow me to read the xml file of each suspicious app, and finally I caught it!! Photo Editor pro by Zentertain was the guilty app.

    New Speed Charge/Battery Status Lock Screen with annoying ads "just appeared" on GN4-img-20160618-wa0000.jpg

    I reported to google about it.
    sandra_17 likes this.
    06-17-2016 10:45 PM
  13. cmp9791's Avatar
    I have the very same problem, after some trouble, I had to reset the phone and used the backup of settings and apps, after it was finished this nag-screen turned up with a included advertise
    Attachment 221791 Attachment 221787
    When I "disable it" then it will not turn up the next time, but after that it's back again

    The buttons to click at on the screen is only a decoration

    I have been deleting the last installed apps, searching with Google all over the planet, but still no luck
    As someone ells here it turns up when I plug my phone into charging - but nothing about what I have been typing.
    In some other forums, no one had any answer about this

    So I'm hoping that someone here can find a solution, and if I find something useful I will be back

    Cheers from Sweden!

    (I sneaked in here even if I have a Sony Xperia Z1 Compact, hope that it's ok)

    I hit the turn off button just to see what it would do and it is still fine and fast charging. It does stop the annoying screen though.
    06-19-2016 01:44 AM
  14. murubaba's Avatar
    In my case the offensive application was Solitaire by TaoGames. After uninstall my nexus is back to no ads on charge screen. What a relief...
    06-26-2016 10:43 PM
  15. Cranky Bear's Avatar
    I didn't look at all the responses, but I just found one of these on my daughter's phone with the same screenshot that Vonzy on 3/23/2016 10:59PM posted, and the culprit was Photo Editor Pro by Zentertain. Their 6/29/2016 update added this crap. Uninstalled.
    07-01-2016 01:26 PM
  16. MagicianOrGo's Avatar
    Hi,
    You can get rid of this by pressing on the gear on the top right corner and unchecking the box.

    Hope this helped!
    07-09-2016 08:53 AM
  17. glennjr15's Avatar
    Hi,
    You can get rid of this by pressing on the gear on the top right corner and unchecking the box.

    Hope this helped!
    TouchPal was the culprit for me. I deleted it, and voila...
    07-10-2016 10:22 PM
  18. tboy72's Avatar
    It also appeared on my S7 edge. What is it and how do I get rid of it
    07-12-2016 04:45 PM
  19. djtx1234's Avatar
    For me the culprit appears to be KingRoot. Go into General Setting (sic) and then Charging Lock Screen Settings / Accelerate Charging. Next to Charging Lock Screen slide button to turn off.
    07-14-2016 02:48 PM
  20. lwilkins3's Avatar
    3 dots, upper right hand corner. Tap, select delete
    07-14-2016 03:20 PM
  21. glennjr15's Avatar
    3 dots, upper right hand corner. Tap, select delete
    NOT SELECTABLE, i.e. - unresponsive
    07-14-2016 10:28 PM
  22. vishal gupta6's Avatar
    Hi friends its Flash keyboard in my case , i was having problem sine last 15 days but recently when i dealted the flash keaboard app my mobiile is working fine without any pop - up .
    07-20-2016 02:33 PM
  23. Talenak's Avatar
    For me it was an app Flash Keyboard that *I* did not install.

    I didn't have this problem until I did a factory reset long after the update.

    When I uninstalled that the charging screen that was making me swipe, unlock, swipe went away.
    07-22-2016 04:20 AM
  24. ucinn's Avatar
    I finally found my culprit and it was my "purify" app. I've had it for quite a while, did an update about a month ago and have had this lock screen ever since. Purify is a battery saver app that you can use to close running apps.
    07-23-2016 09:07 PM
  25. Justin Frieberg's Avatar
    The culprit for my wife was the Flash Keyboard, once removed it ceased the screen in question.
    07-24-2016 10:32 AM
277 ... 678910 ...

Similar Threads

  1. Replies: 4
    Last Post: 05-17-2016, 09:58 PM
  2. Replies: 9
    Last Post: 02-20-2016, 07:45 PM
  3. Replies: 2
    Last Post: 02-11-2016, 05:24 AM
  4. Replies: 26
    Last Post: 02-06-2016, 10:23 PM
  5. Replies: 1
    Last Post: 02-05-2016, 08:27 AM
LINK TO POST COPIED TO CLIPBOARD