1. keithgw's Avatar
    I have an ATT Galaxy Note 4 that is showing no signal or shows bars but is not connecting to my service provider. It will work and then stop working. I got a brand new SIM card from ATT and everything worked fine but 10 minutes later is showed no signal and couldn't connect to the network. It would work intermittently and then stop again for and unknown amount of time. It is reading the SIM card but just not connecting to the network. I talked with ATT and they said it is likely the device and could possibly be the antenna. I didn't know if anyone has had an issue with it and found the antenna needing to be replaced or if another solution was possible. I have don't a factory restore, cleared the cache partition, and nothing seems to fix it. Thanks for any help in advance.
    02-10-2016 09:05 AM
  2. natehoy's Avatar
    Sounds like you've narrowed it down to a hardware issue. The fact that it worked for ten minutes tells me you probably shuffled things around just right and reconnected the antenna while swapping out the SIM.

    First thing to do is pull the back cover and battery, and take a small screwdriver and GENTLY see if any of the screws have managed to work loose. Gently tightening them may help with the issue.
    02-10-2016 09:32 AM
  3. keithgw's Avatar
    Yeah I took it apart last night and have watched a few videos on disassembly. The antenna wires seem to be on correctly which confuses me as to why I still don't get a connection when I put the SIM card in there. It will either show the no signal sign or show bars but won't show the 4G ATT label. I will show only emergency calls warning. Is there a chance that the antenna wires are bad and that's the reasoning or does it sound like a completely different issue all together?

    I had a Note 1 years ago that had a similar issues but wouldn't read the SIM card and I changed the sim tray but to no avail. Just trying to figure out a solution so I can get it up and running without spending a million dollars or having a pocket sized wifi only tablet.
    02-10-2016 10:25 AM
  4. TechNut79's Avatar
    Try going into Settings > More Networks > Mobile Networks and make sure Network Mode is set to LTE/GSM/UMTS. Also, check your Access Point Names and see what that is set to. Mine is set to Verizon Internet (VZWINTERNET), but obviously yours will reflect ATT.
    02-10-2016 10:55 AM
  5. keithgw's Avatar
    Thanks, I have tried adjusting various settings to make sure that it was set to the proper ones but don't think that is it. I'm pretty sure that it has something to do with the hardware. I'm just hoping the motherboard doesn't need to be replaced for some reason. It's reading the SIM card so I don't think it has anything to do with the SIM tray itself but it keeps dropping the signal and there is no telling when it will work again or not.
    metall0099 likes this.
    02-10-2016 11:26 AM
  6. TechNut79's Avatar
    I guess that's about the only remaining thing it could be. I hope you figure it out soon.

    Posted via the Android Central App
    02-10-2016 06:35 PM

Similar Threads

  1. Replies: 9
    Last Post: 02-25-2016, 05:27 PM
  2. Note 4 Distance Focus
    By Sean Curtiss in forum Samsung Galaxy Note 4
    Replies: 13
    Last Post: 02-14-2016, 09:10 AM
  3. Replies: 5
    Last Post: 02-11-2016, 01:55 PM
  4. Why is my Galaxy Note 3 screen tapping without my input?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-10-2016, 11:01 PM
  5. Replies: 1
    Last Post: 02-10-2016, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD