1. AC Question's Avatar
    Hi Android Central team.

    My name is Jose Lopez and I got a Samsung Galaxy Note 4 (SM-910A, ATT&T phone).The thing is I received that phone with soft brick, I mean when I tried to turn it on stuck in Samsung Galxy Logo and then reboot and in that way continuously.

    I tried to go in Recovery Mode but when I press Power + Up Volume + Home Bottoms appers the blue message in the corner but my phone reboot again, appears Samsung logo with the blue message in the corners and reboot again...

    Well, I decided to flash an original room using Odin. First I used a KitKat original Room ATT&T, it appeared PASS but the same problem. Then I Used a Lollipop original Room, it appeared FAIL and the phone stuck in a message like I had to connect using Kies and something like that. I reflash with KitKat Room and the problem returned.

    Well, I need help with this and I know this website it's very important and useful.

    Thanks for for your advance.
    02-29-2016 03:22 PM
  2. Jala Peno's Avatar
    Did you ever fix this problem? I havethe same problem
    08-11-2016 04:11 PM
  3. AznCajn's Avatar
    I had the same problem with mine 2 weeks ago, but the Odin flashing 910A stock method failed so I gave up. I took it to the AT&T service device service center and they said it was bricked. Best Buy told me to contact Samsung and I did and finally 2 weeks later I received it back from the Samsung repair center in Texas and everything looks completely new! They even replaced the faulty camera! It cost me 65 dollars plus tax to repair it out of warrantee. While I gave up over the last 2 weeks I bought the awesome S7 Edge but finally returned it on the last day (14th day) either to keep my Note 4 or to get the Note 7...*sigh* but now my Note looks completely new again and I can't wait for it to update to Marshmallow 6.0! So yeah, call Samsung and they will let you ship it in for free and hopefully be able to re-flash it or fix it.
    08-12-2016 09:41 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-02-2016, 09:16 AM
  2. Why is my Note 5 No Longer Fast Charging?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 4
    Last Post: 02-29-2016, 06:18 PM
  3. When I enter the Google account ID in my mobile it didn't accept it?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 02-29-2016, 04:13 PM
  4. Official Samsung cases
    By trekmatt in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 02-29-2016, 04:01 PM
  5. how to get map working in S-Health with Gear Fit?
    By Momchi in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 02-29-2016, 03:06 PM
LINK TO POST COPIED TO CLIPBOARD