1. Ness7891's Avatar
    Hi. I'm having trouble accessing gfycat links and content on my phone when hooked up to my home WIFI. I browse Reddit and check stuff out and now with gfycat there are issues. This just started the other day or so. The last time I updated my phone was about a month ago in early February. I'm not sure what the deal is, but it doesn't matter what browser I used as I tried the stock internet option and Google chrome. Still getting the same problem. My wife has an iPhone and it worked fine with gfycat while hooked up to the WIFI. So I'm guessing it's an issue with my Verizon Note 4. I tried looking for help with this problem on a random Google search, but I couldn't find a solution. Seems this has plagued some people for the past year or so. Does anyone have any experience with this? I'd appreciate the help, thanks.
    Remlon likes this.
    03-02-2016 11:24 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does it work on other wi-fi networks, or on your mobile data?
    03-03-2016 01:46 PM

Similar Threads

  1. Flashing screen, then SDCARD MODE - but no reboot?
    By Grumpy Old Tom in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 07-04-2016, 10:09 PM
  2. Can I take photosphere on an Asus Zenfone 4?
    By AC Question in forum ASUS ZenFone
    Replies: 8
    Last Post: 03-15-2016, 05:14 AM
  3. "Connected as media device" Not showing up
    By SPRINGHEEL in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 03-03-2016, 01:49 PM
  4. Why is my S6 switching to task manager and split screen?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 03-03-2016, 01:47 PM
  5. Why doesn't my date and time work?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-02-2016, 11:13 PM
LINK TO POST COPIED TO CLIPBOARD