1. TecMan's Avatar
    Hi Friends:

    I have a Samsung Galaxy Note 4, Model SM-N910H, Android version 5.1.1 and my carrier is Telcel in Mexico. I never could have 4G LTE connection and checking my Note 4 in Network Mode only appear three options:

    - WCDMA/GSM (auto connect) (it's check)
    - WCDMA
    - GSM only

    How can I get 4G LTE option in Network Mode?

    I located the following procedure for a 4G LTE Samsung Galaxy S5 Only WITHOUT Root:

    1. Enter *#0011#
    2. Menu (Top right button) -> Key Input -> Type "Q" and press "OK"
    3. Again go to Key Input -> Type "0000" and press "OK" and WAIT 10 Seconds
    4. If you get a "0" response. Restart from Step 1, then it will work.
    5. If the system is OK you will see "Main Menu"
    6. Select Option [2] UE SETTING & INFO
    7. Then Option [1] SETTING
    8. Then Option [1] PROTOCOL
    9. Then Option [2] NAS
    10. Then Option [1] NETWORK CONTROL
    11. Then Option [4] BAND SELECTION - Note if you are Duo's then select SIM1 or SIM2
    12. Then Option [4] LTE Band Preference - NOTE Set [8] Automatic to disable LTE Only mode.
    13. Then Option [8] LTE ALL

    Press Back and Exit! Viola! LTE Only mode is now active!

    Can I apply this procedure in my Note 4?

    Thanks in advanced for your help

    TecMan
    Srey Nan likes this.
    03-11-2016 09:55 AM
  2. IAmSixNine's Avatar
    I did a quick google search and the info i found suggest the H model does not support LTE.
    Srey Nan likes this.
    03-11-2016 01:58 PM
  3. TecMan's Avatar
    Hi IAmSixNine:

    Thanks for your comment...you are right
    03-11-2016 04:37 PM
  4. Faisal Ashraf1's Avatar
    I have an american version of note 4 AT&T. There i cant find Network mode option to turn on 3g. can you help me please.
    Srey Nan likes this.
    03-20-2016 02:08 AM
  5. Srey Nan's Avatar
    Network Mode 4G LTE
    09-24-2017 12:52 PM
  6. Srey Nan's Avatar
    4G LTE
    09-24-2017 01:01 PM

Similar Threads

  1. Updated to Marshmallow last night and Waze no longer works
    By mcoomer in forum Samsung Galaxy Note 5
    Replies: 9
    Last Post: 06-11-2016, 11:34 PM
  2. March update- LTE fix!
    By Mickfl in forum Nexus 6P
    Replies: 36
    Last Post: 04-05-2016, 02:55 AM
  3. Where are my Galaxy Labs on the S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-28-2016, 04:47 PM
  4. Why does my S7 Edge mute itself for no apparent reason?
    By ssnxxi in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-20-2016, 12:32 PM
  5. No ringtons in S7
    By L Gh in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 03-11-2016, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD