1. TaoEntropy's Avatar
    When I'm in a dark room and I don't want to disturb others, I find that my note 4 screen turns on when I pick it up. How can I prevent this behavior?
    04-05-2016 03:38 AM
  2. CherryR's Avatar
    I found this, hope it will be helpful:

    Follow the same steps but to turn the option off instead.

    While the "Double Tap to wake up" feature is getting a common way to wake up the Android devices, Samsung used the Air Wake Up feature on the Galaxy Note 4, so you can wave to wake Note4 up.
    To enable Air Wake Up on Galaxy Note 4, do as follows:

    1. Open Settings and go to the Personalization tab
    2. Go to the Accessibility settings, and tap to open the Dexterity and interaction settings
    3. Under the Dexterity settings, tap the Air wake up settings and make sure to turn the feature on
    4. Now, all it takes to turn the screen of your Galaxy Note 4 is just moving your hand above the device (to be precise, wave your hand over the sensor right to the speaker at the top panel)
    04-05-2016 05:07 AM
  3. TaoEntropy's Avatar
    Thanks for your help. Air wake up is actually already off.
    04-05-2016 06:25 AM
  4. MrWinner77's Avatar
    Also make sure smart alerts are off in the motions and gestures tab

    Posted via the Android Central App
    04-05-2016 08:03 AM
  5. TaoEntropy's Avatar
    Thanks. Smart alert is already off as well.
    04-06-2016 12:57 AM
  6. xunil76's Avatar
    Tao, did you ever find a fix for this? I'm having this problem as well (although it's in a lit room instead of dark) and it's driving me f'ing NUTS. I also have Air Gestures and Smart Alert turned off, but when I pick up my phone (usually after it's been laying face-down), the screen comes on by itself. I can cover up the front camera and it doesn't do it anymore, so it really sounds like it's a gesture setting of some sort, but I have ALL the gesture settings disabled. Sooooooo infuriating.......
    07-06-2016 07:05 PM
  7. natehoy's Avatar
    There may be a "stuck" setting somewhere. Try turning those features on, and then back off, to make sure the settings are properly set.

    I forget what feature it was when I first got the phone that clearly showed as "on" on the settings screen but acted like it was off. But whatever it was, turning it off and back on in settings made it work.
    07-08-2016 09:17 AM

Similar Threads

  1. Replies: 8
    Last Post: 04-06-2016, 06:46 PM
  2. Can I change the bootloader on Nexus Android Phones?
    By AC Question in forum Misc. Android Phones
    Replies: 1
    Last Post: 04-05-2016, 05:40 AM
  3. Why does my data connection automatic turn on?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-05-2016, 05:09 AM
  4. How can I manage files from Android apps via Chromebook?
    By AC Question in forum Chromebooks
    Replies: 1
    Last Post: 04-05-2016, 02:37 AM
  5. Removing the href from the year link in a calendar?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-05-2016, 02:34 AM
LINK TO POST COPIED TO CLIPBOARD