1. AC Question's Avatar
    My note 4 just shut down after like 5 to 10 percents of use. Even though the battery is fully charged. I updated it to Lollipop around 10 months ago. And the problem started after like 4 months after update. The phone battery could only reach 75%(fully charged). And it started getting worse. My phone just restarted again and again , and I could not use it. I took it to a phone repairing store. The repairer said it was software problems. He fixed it for me, and it worked again. But sadly I got this problem in the last 2 months. My phone battery could only reach 68% and turn off at 45%. And it got worse and worse. Now the battery reaches 100% but it turn off immediately after 5% - 10% of use. I really need your help !

    Thank in advance.
    04-12-2016 10:04 AM
  2. nahoku's Avatar
    Gotta ask... have you tried a different battery? Batteries do go bad and can report very messed up stats.

    You might try starting the phone in Safe mode. Maybe one of your apps is causing this very bad issue.
    04-12-2016 08:04 PM
  3. Vanphearun's Avatar
    Ok ! Look like there's nothing wrong with the apps. I started my phone in safe mode, and the problem remained the same. Emmmmmm actually I've never tried different battery, so I think I need to try it. I will try the battery from my friend's Note 4 (I have to wait for six days till we meet since we are on holiday). I will tell you again about the result here. BTW, thank you sooooooo much for your help.
    04-12-2016 11:33 PM
  4. nahoku's Avatar
    Well good luck... I hope it's just a bad battery. They're relatively cheap so a new one won't put you out much money.
    04-13-2016 01:10 AM
  5. Coraya's Avatar
    If you're having too much trouble it's better to order one now. It'll get to you in the mail probably a few days before you will meet your friend. It's probably a bad battery. Hopefully.

    Posted via the Android Central App
    no advertisements here.
    04-13-2016 09:05 AM
  6. Vanphearun's Avatar
    Yes, of curse , it was the battery problem. I changed a new one , it works fine now. Thank you guys so much !
    04-18-2016 12:50 AM
  7. nahoku's Avatar
    Yes, of curse , it was the battery problem. I changed a new one , it works fine now. Thank you guys so much !
    Glad to hear the battery cured your issues! Excellent!
    Vanphearun likes this.
    04-18-2016 07:40 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-22-2016, 11:53 AM
  2. Replies: 2
    Last Post: 04-13-2016, 08:04 AM
  3. Samsung Note 10.1: How tough is it?
    By CorrieCobalt in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 04-13-2016, 05:43 AM
  4. How to remove micro card icon after marshmellow update
    By captfbgnet in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-12-2016, 10:52 AM
  5. How do I turn off headphone mode in my LG tribute 5
    By AC Question in forum LG Android Phones
    Replies: 0
    Last Post: 04-12-2016, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD