1. Kane89's Avatar
    Hi, I was looking at a setting called smart lock on my sprint note 4. Im new to this but I can't uss this feature unless I have a pin or pattern password. Is there anyway around without using a pin or pattern password and just be able to use smart lock feature?

    Devil Dog
    04-18-2016 09:26 PM
  2. sinfoman's Avatar
    Sadly, you are out of luck. Smart Lock requires some form of security. That said- it's pretty AWESOME.
    04-18-2016 09:36 PM
  3. fatyank's Avatar
    I have tried everything I can think of to get Smart Lock to work. I'm on Verizon using fingerprint unlock. When I open Lock Screen in settings under security, the three areas to select (Trusted devices, Trusted places and On-body detection) are greyed out. I tap on them or tap and hold them but none of them open to allow me to set them up. I've tried changing to PIN or Password for unlock screen but get the same results. I'm sure I've missed something simple. Any help?

    Posted via Android Central App
    04-19-2016 12:52 AM
  4. sinfoman's Avatar
    I have tried everything I can think of to get Smart Lock to work. I'm on Verizon using fingerprint unlock. When I open Lock Screen in settings under security, the three areas to select (Trusted devices, Trusted places and On-body detection) are greyed out. I tap on them or tap and hold them but none of them open to allow me to set them up. I've tried changing to PIN or Password for unlock screen but get the same results. I'm sure I've missed something simple. Any help?

    Posted via Android Central App
    This might be dumb, but do you have SmartLock as a Trust Agent? (Sprint directions, YMMV): Settings --> Security --> Trust Agent. Confirm Smart Lock is ON. Also, Phone cannot be rooted (or so I've read) and Lock Screen security MUST be enabled (I think at a minimum PIN/Pattern).
    04-20-2016 03:35 PM
  5. Brew Swayne's Avatar
    This thing is not working at all for me. I have my home set as a trusted location. I also have it set for on body detection. However, my phone still locks after a couple minutes of inactivity no matter what.

    Smart Lock is enabled in my security settings and my phone is secured by fingerprint. Is there something else I need to do? AT&T, 5.1.1.

    Posted via the Android Central App
    04-20-2016 09:10 PM
  6. fatyank's Avatar
    Thank you sinfoman. I have done all that and I still get the grayed out options when I go to Smart Lock. I use a fingerprint lock and have tried PIN & pattern lock with same results. Phone not rooted.

    The Fatyank
    04-21-2016 09:25 AM
  7. Brew Swayne's Avatar
    I answered my own question. I must have inadvertently turned off location services at some point. Duh.

    Fatyank, not sure what's going on with your phone. I tried turning off all the required settings for SmartLock to try and create the same problem on my phone, but no luck. I guess the next step would be to either call Samsung tech support or take your phone back to your local Verizon store or to the Samsung rep at your local Best Buy to see if they can help.

    Personally, I'd try the Sammy guy at BB first. I've got 3 BB somewhat local to me and I've talked to Sammy reps at all 3 and they all seem to be fairly knowledgeable. People at my local AT&T seem to only have basic user knowledge, unless you happen to talk to someone who has the same phone.

    Posted via the Android Central App
    04-21-2016 09:52 AM
  8. fatyank's Avatar
    All three items in Smart Lock show "disabled by administrator" and are still greyed out.

    Posted via Android Central App
    04-21-2016 04:37 PM
  9. Nitro211K's Avatar
    Fatyank, just a thought, are you getting work emails on your device. With my company, if I want my enterprise emails on my phone, the company's security would have certain restrictions. If that is the case, I would use Knox instead for your work emails. If not another possible fix other than BB tech, is a Factory Reset.
    sinfoman likes this.
    04-23-2016 08:39 AM
  10. fatyank's Avatar
    Nitro211k, thank you. That must be the issue. My company just changed to Microsoft Exchange server for email, about 6 weeks ago. I wasn't even aware of "Smart Lock" 6 weeks ago so I don't know if it worked before email server change. It's a nice feature but not a must have. I've had this phone about a year now and still find new things it does.

    The Fatyank
    04-23-2016 09:48 AM

Similar Threads

  1. Replies: 3
    Last Post: 04-19-2016, 12:12 PM
  2. Why the galaxy note 3 do have fingerprint screen lock?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-18-2016, 05:38 PM
  3. Good Lock vs My Places
    By ddsps in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 04-18-2016, 03:21 PM
  4. good lock?
    By NiffiIsenguard in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 04-18-2016, 01:32 PM
  5. My smart tv wont mirror my phone anymore?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 11:16 AM
LINK TO POST COPIED TO CLIPBOARD