1. czvirg's Avatar
    made the STUPID mistake of upgrading smartswitch on my mac desktop just now. Went to backup my note 4, and now it opens file transfer with the attached screen, and then tries to connect smartswitch and says "Your device is locked. Unlock your device to connect it."

    It's not locked
    it's connected as a media device
    USB debugging is enabled
    Tried rebooting both the phone and my mac desktop numerous times

    NOTHING....

    HELP!!!!!???
    04-19-2016 02:54 PM
  2. pkcable's Avatar
    Czvirg,

    I'm not a Samsung user (not currently anyways) BUT I am trying to get you some help here, and of course anyone ELSE with this same problem.

    HOWEVER I was able to find a good link for Samsung tech support, feel free to give that a try!

    Contact Samsung Support


    But like I said I am trying to get others to come help.
    05-18-2016 10:55 AM
  3. sinfoman's Avatar
    I know this sounds odd, but you said you rebooted, etc. Can you confirm the phone is UNLOCKED and your home screen is visible? I get a similar option when I plug my phone into my computer. Because of security protocols, the hphone must be unlocked not just "awake." Does that distinguishment make sense?
    pkcable likes this.
    05-18-2016 12:10 PM
  4. tfay412's Avatar
    Samsung is no help with this issue. They don't speak good english, and they will just keep asking you to repeat the problem over and over. I spent over an hour on the phone and they must have asked me to repeat what the issue is about 50 times. They have no clue how to fix the issue. I'm having the same problem with trying to transfer the data from my old device to my replacement device. I've even removed all of the lock codes and finger print stuff.
    08-12-2016 10:47 AM
  5. ForrestC's Avatar
    I had the same issue trying to transfer data from a Galaxy 5 to Galay 7 Edge. I solved the issue by pulling down the notifications window while the phones were connected, pressing the USB options and changing it to mass storage mode. It was in charging mode. Immediately after the Galaxy 7 Edge Smart Switch app recognized the phone and I was able to transfer.
    08-30-2016 06:16 PM
  6. macklinh's Avatar
    I have the same problem. I think it is Windows 10 and the PC (not the phone). I plug my Galaxy S7 Edge into a vista laptop and it works perfectly.
    12-13-2016 10:17 AM
  7. dubal's Avatar
    I solved this by rebooting the device and once I unlocked with boot up password it worked fine.
    09-28-2017 05:36 AM

Similar Threads

  1. I want to root my Samsung Galaxy Core 2. But can't. Any help?
    By AC Question in forum Samsung Galaxy Core
    Replies: 2
    Last Post: 05-18-2016, 10:42 PM
  2. How do I enable content to be shown on lock screen?
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 05-18-2016, 09:24 PM
  3. Replies: 1
    Last Post: 05-18-2016, 02:07 PM
  4. What is APP Lock?
    By William Patton in forum General Help and How To
    Replies: 1
    Last Post: 05-18-2016, 12:56 PM
  5. Can I use a bluetooth headset for audio when recording video?
    By jmj227 in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 05-18-2016, 10:46 AM
LINK TO POST COPIED TO CLIPBOARD