1. kirksucks's Avatar
    I googled something that gave me search results for AC but when I click them nothing happens.

    I did a factory reset and it's still not working. I've removed defaults for AC app but it's still messed up.

    Also after reset ac says I have no "participated threads'

    Wondering if this is an ac thing or a my phone thing
    06-04-2016 08:53 AM
  2. B. Diddy's Avatar
    When you clicked the URL links for AC, did anything happen at all? For example, did the browser window close for a split second, then appear again? Or does absolutely nothing happen?

    And you did a full factory reset for this (as opposed to a simple reboot)?

    Are you logged back into the AC app?
    06-04-2016 03:00 PM
  3. Javier P's Avatar
    Also, what app did you use for the search, Google app, Chrome or a different browser? Do you get the same problem using different browsers?
    B. Diddy likes this.
    06-04-2016 03:09 PM
  4. kirksucks's Avatar
    Happened before Mm update and after. Still happening after a factory reset.

    Using Google search (now) app.

    Works properly with Google.com using Chrome.

    Other search results open fine.

    I see a blue bar that says android central with a left pointing arrow (like the ac app) for a millisecond.

    So I think it's trying to open AC but fails.

    Posted via the Android Central App
    06-05-2016 12:17 AM
  5. B. Diddy's Avatar
    Open your Google app, swipe in from the left, tap Settings>Accounts & Privacy, and turn the switch off for Open Web Pages in App. This will prevent the Google app from trying to open a link in its own browser interface. Now try again.
    06-05-2016 01:12 AM
  6. kirksucks's Avatar
    Open your Google app, swipe in from the left, tap Settings>Accounts & Privacy, and turn the switch off for Open Web Pages in App. This will prevent the Google app from trying to open a link in its own browser interface. Now try again.
    Still broken. Thanks for the suggestion.

    Posted via the Android Central App
    06-05-2016 09:50 AM
  7. Javier P's Avatar
    This is a strange issue. So, when you tap on a link to Android Central from the Google app you don't get the menu to select which app to use, right? It sounds like there's a default already set for this action (AC, ACF Tapatalk, some browser). You could try downloading a new browser or a different AC app to force the selection menu next time you try to open a link. If you manage to get it select the 'just once' option instead of 'always'.
    06-05-2016 10:12 AM
  8. Javier P's Avatar
    I just read that Samsung removed this always/just once option, and obviously some people are not very happy. Take a look this thread for different options.

    http://forums.androidcentral.com/sho...d.php?t=658699
    What do you think of the lack of "Just once" and "Always" on the S7?
    06-05-2016 10:16 AM
  9. kirksucks's Avatar
    Yea, once you select one it's set in stone. I downloaded the other ac forums app, nothing changed. I tried to clear defaults (which is harder to find in mm) and nothing changed.

    Posted via the Android Central App
    06-05-2016 10:40 AM
  10. Javier P's Avatar
    And didn't you get the selection menu? Not sure what else to suggest, mate. Maybe reset apps preferences. I'll ask around for more ideas.
    06-05-2016 11:05 AM
  11. Golfdriver97's Avatar
    Resetting app preferences may help. Better open with (found in Play) will bypass the auto default set for Samsungs.
    06-05-2016 11:09 AM
  12. kirksucks's Avatar
    And didn't you get the selection menu? Not sure what else to suggest, mate. Maybe reset apps preferences. I'll ask around for more ideas.
    Initially it did and I picked AC but I can't unset the default. Not happy with this change

    Posted via the Android Central App
    06-05-2016 03:38 PM
  13. Javier P's Avatar
    Yeah, I can understand why you're not happy with this change. I think your best option is using a third party app from the Play Store. As Golfdriver said Better open seems very popular and you can find more options in the link I posted before.

    By the way, I find that the Android Central main app sometimes has problems opening external links and, in general, I prefer using Android Central Forums app or Chrome. I leave AC main app just for articles from the blog and never for forum threads.
    06-05-2016 04:10 PM
  14. kirksucks's Avatar
    Yeah, I can understand why you're not happy with this change. I think your best option is using a third party app from the Play Store. As Golfdriver said Better open seems very popular and you can find more options in the link I posted before.

    By the way, I find that the Android Central main app sometimes has problems opening external links and, in general, I prefer using Android Central Forums app or Chrome. I leave AC main app just for articles from the blog and never for forum threads.
    I would undo it if I could.
    06-05-2016 08:42 PM
  15. kirksucks's Avatar
    I uninstalled AC app and instantly got options to open. I chose ac forums and it opened. Wtf was it getting hung up on I wonder?
    06-05-2016 09:16 PM

Similar Threads

  1. Google account broken.
    By CatGhost in forum General Help and How To
    Replies: 4
    Last Post: 06-05-2016, 08:16 PM
  2. How do i update google play services on my galaxy tab3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-04-2016, 07:02 PM
  3. Annoying problem with email-contacts
    By Mapras10 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 06-04-2016, 01:43 PM
  4. battery problem in my android one micromax canvas a1
    By jassi singh5 in forum Ask a Question
    Replies: 2
    Last Post: 06-04-2016, 11:44 AM
  5. i cannot connect to google from ie
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-04-2016, 09:02 AM
LINK TO POST COPIED TO CLIPBOARD