1. JGS1's Avatar
    First time posting here, use this site all the time. I'm very hopeful someone out there with some knowledge isn't too busy or too much of a jerk to help me out here.

    So, I've done some roots before(note 2, zmax, htc one m8, Lg G3, S4, S4 active, acer a100, captivate slide). I've run into issues here and there, always have done all my own reading around, searching, experimenting. All those devices I've worked on, I've usually had some sort of issue, whether it be while rooting or after root. The point I'm trying to make here, no matter how difficult it was for me, how much time it took, I eventually got to where i needed to be or wanted to be with a result i was satisfied with all on my own, without bugging anyone. I just did my own research and figured things out.

    Now, with that being said - I am stuck, and would really appreciate it if someone could take this case and help me out,

    I got a note 4 here I'm helping someone work on.
    They got it refurbished on ebay, n910t.

    They had someone root it for them, I believe they used cf autoroot, put twrp on it, and a rom.
    all seemed to be ok, but they noticed something - apps cannot be moved to sd.

    I have tried looking into this for a couple of days, thinking about it for hours. I have not idea.
    I see the phone looks normal in operation, thats the only thing standing out as odd to me.
    I've tried what they had before, cmremix, slim remix, dirty unicorns, liquid smooth, resurrection remix, NONE will allow me to move apps to sd.

    What the hell is going one here? Can ANYONE shed some light on this? Everything runs and looks normal, from twrp, wiping everything out, flashing, setup, operations. Thats the only thing driving me bonkers here.

    Everything I've tried is 5.1.1 lollipop. Usually what I use and like.

    What could be the issue? what am i not seeing/missing? Is this root/phone so much different than others?

    starts up - kernal is not seandroid enforcing (is that ok/normal?) - heard that's normal.
    Try to move an app in settings MOVE TO SD CARD - Couldn't move app. Not enough storage space.

    Now, i've tried newly formatted cards, 32gb and two 4gb cards. the 32gb card it normally has in it, was used before without issue.

    now if i go into a file manager on the phone, like xplore or whatever, I can move back and forth. to the sd card and to the internal storage.

    platform.xml shows on write_external_storage with what is advised. sdcard_r, sdcard_rw and media_rw all in place as i've read on another tread here on xda.

    is there something just wrong with the phone?
    this phone should allow moving apps to sd, correct?

    I Haven't given up and I'm still looking around for a possible clue as to what the hell is wrong here, but if ANYONE can help me, i would really appreciate it.

    Thanks, everyone.
    06-26-2016 12:51 AM
  2. anon(9424572)'s Avatar
    I think it has something to do with file format of the SD card, to move large files like games it requires the SD card to be formatted in the exFAT format. I have the same problem.
    06-27-2016 06:16 AM
  3. JGS1's Avatar
    Yeah, unfortunately, I already tried that. I have a few cards, doesn't hurt to try again. I never had an issue like this before. I have had a few different devices and have used a few different android versions, never an issue that wasn't at least semi-clear... Here, the phone sees the 32gb card, nearly empty, I can move a file to it and from it, to internal, but i cant move installed apps to sd. They are just small apps too, not huge games or anything. Thanks for trying to help out, i appreciate it . I'll try again.
    06-28-2016 03:06 PM
  4. JGS1's Avatar
    tried again, sd card formatted to exfat did not do the trick
    06-29-2016 05:46 AM

Similar Threads

  1. Closing Open Apps
    By rpdc in forum Samsung Galaxy Note 5
    Replies: 5
    Last Post: 07-02-2016, 07:54 AM
  2. Replies: 0
    Last Post: 06-26-2016, 12:37 AM
  3. formatting micro SD for internal storage
    By swagglepuff in forum Android 6.0 Marshmallow
    Replies: 1
    Last Post: 06-26-2016, 12:20 AM
  4. Can Cricket Send an SMS text log to you?
    By MadSoulz in forum Cricket Wireless
    Replies: 1
    Last Post: 06-25-2016, 11:32 PM
  5. Note 5 won't turn on or charge, any reason why?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-25-2016, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD