1. jargarbo's Avatar
    I have activated developer options with my note 4 and using marshmallow as well. I wanted to activate USB debugging and when i did phone restarted and now i can't access developer options anymore, i couldn't access my previous apps not sure what happened. Please help.
    07-27-2016 07:26 PM
  2. Javier P's Avatar
    Hi B. Diddy

    I don't have any other profile in the phone as if I'm not mistaken there's no other profile options with SGNote 4. Now I noticed as well that I don't get any drop down notification, I cannot use the previous / running app button on the left side. To exit the app I'm using I have to use the back button. If I pull down the upper tab It'll only show the short cut apps and the top most tab is greyed out. Not really sure what happened here.
    Welcome to the forums. This sounds very similar to the problem reported in this other thread. Take a look and see if the solutions included work for you.

    http://forums.androidcentral.com/sho...d.php?t=659407
  3. B. Diddy's Avatar
    Welcome to Android Central! What profile or user is the phone logged into? Swipe down the notification panel and tap the user avatar in the upper right or left corner.
    07-28-2016 05:19 PM
  4. jargarbo's Avatar
    Hi B. Diddy

    I don't have any other profile in the phone as if I'm not mistaken there's no other profile options with SGNote 4. Now I noticed as well that I don't get any drop down notification, I cannot use the previous / running app button on the left side. To exit the app I'm using I have to use the back button. If I pull down the upper tab It'll only show the short cut apps and the top most tab is greyed out. Not really sure what happened here.
    07-28-2016 07:32 PM
  5. B. Diddy's Avatar
    Ok, try booting into Recovery and wiping the cache partition: https://support.t-mobile.com/docs/DOC-14686
    07-28-2016 08:56 PM
  6. Javier P's Avatar
    Hi B. Diddy

    I don't have any other profile in the phone as if I'm not mistaken there's no other profile options with SGNote 4. Now I noticed as well that I don't get any drop down notification, I cannot use the previous / running app button on the left side. To exit the app I'm using I have to use the back button. If I pull down the upper tab It'll only show the short cut apps and the top most tab is greyed out. Not really sure what happened here.
    Welcome to the forums. This sounds very similar to the problem reported in this other thread. Take a look and see if the solutions included work for you.

    http://forums.androidcentral.com/sho...d.php?t=659407
    07-28-2016 10:40 PM
  7. jargarbo's Avatar
    Ok, try booting into Recovery and wiping the cache partition: https://support.t-mobile.com/docs/DOC-14686
    Thank you for the reply. I'll try the other one first whatever happened to the S7 stuff and if that didn't work... I'll try the master reset.
    07-29-2016 06:51 AM
  8. jargarbo's Avatar
    Welcome to the forums. This sounds very similar to the problem reported in this other thread. Take a look and see if the solutions included work for you.

    S7 Edge not showing notifications in tray and "recent apps" button and settings button dnt work - Android Forums at AndroidCentral.com
    Hi Javier... That's the actual thing that happened to my phone but not sure why that has to happened. Like i searched all over google and seems like no one had experienced that. I'm gonna try that on my phone now and will get back if this thing works. Thanks!
    07-29-2016 06:53 AM
  9. jargarbo's Avatar
    The S7 edge issue and how they resolved it helped in my Note 4 issue as well! Not sure what with nova launcher how in the hell it helped us out of that sticky situation... But it helped! Thanks very much every one!
    Javier P and B. Diddy like this.
    07-29-2016 07:08 AM
  10. Javier P's Avatar
    The S7 edge issue and how they resolved it helped in my Note 4 issue as well! Not sure what with nova launcher how in the hell it helped us out of that sticky situation... But it helped! Thanks very much every one!
    Glad it helped! It's a weird bug affecting a few users and different devices after Marshmallow. It's related to the setup wizard and the easiest fix is running the initial setup again. Nova launcher just gives an easy access to this process through a widget.

    In some phones you can fix some of this problems switching to 'guest user' and back to 'owner', but Samsung removed this option.
    07-29-2016 08:44 AM
  11. jargarbo's Avatar
    Glad it helped! It's a weird bug affecting a few users and different devices after Marshmallow. It's related to the setup wizard and the easiest fix is running the initial setup again. Nova launcher just gives an easy access to this process through a widget.

    In some phones you can fix some of this problems switching to 'guest user' and back to 'owner', but Samsung removed this option.
    Wow. Unbelievable! Nova launcher helped so much. Good thing I'm using nova launcher as my normal launcher so don't need to download it. Thanks so much for the help! ☺
    07-29-2016 03:48 PM
  12. 1kajuja's Avatar
    I have activated developer options with my note 4 and using marshmallow as well. I wanted to activate USB debugging and when i did phone restarted and now i can't access developer options anymore, i couldn't access my previous apps not sure what happened. Please help.
    it's Factory reset protection into action without F reset maybe you tried to connect your phone to pc without unlocking have faced this on Moto phones and on Nexus 5x
    08-17-2016 03:48 AM
  13. Prashant Talekar's Avatar
    Hi I am having Moto g3 and it's having same problem like no notification windows get scroll down and no home key n application view key is working , also it's showing not available this option for this user in developer mode . What should I do ? Please help
    09-01-2016 02:03 PM
  14. Prashant Talekar's Avatar
    Can u provide me any link which will help me out
    09-01-2016 02:05 PM
  15. Javier P's Avatar
    Can u provide me any link which will help me out
    Welcome to the forums. You could try the fixes included in this tread.

    http://forums.androidcentral.com/sho...d.php?t=673227
    Problems with Marshmallow on Moto E2, any help?

    Tell us how it goes.
    09-01-2016 10:27 PM
  16. Prashant Talekar's Avatar
    Welcome to the forums. You could try the fixes included in this tread.

    Problems with Marshmallow on Moto E2, any help? - Android Forums at AndroidCentral.com
    Problems with Marshmallow on Moto E2, any help?

    Tell us how it goes.
    Hii bro . Actually my phone is Moto g3 . This link will work with g3 ??
    09-02-2016 12:19 AM
  17. Javier P's Avatar
    Those instructions work for different phones. Before restarting the setup wizard try this. Go to settings - users and switch to 'guest'. See if the notifications work. Switch back to 'owner' and check the notification shade again. If it works it means you have that same bug and restarting the setup wizard should fix it.
    09-02-2016 07:49 AM
  18. vinod rudola's Avatar
    Glad it helped! It's a weird bug affecting a few users and different devices after Marshmallow. It's related to the setup wizard and the easiest fix is running the initial setup again. Nova launcher just gives an easy access to this process through a widget.

    In some phones you can fix some of this problems switching to 'guest user' and back to 'owner', but Samsung removed this option.
    Thanks a lot Javier P.It worked like a charm(switching user trick).
    Javier P likes this.
    10-26-2016 11:19 AM

Similar Threads

  1. This LG G5 is still great phone
    By Mike Dee1 in forum LG G5
    Replies: 3
    Last Post: 09-21-2016, 06:50 PM
  2. How to fix this problem about adoptable syorage
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-27-2016, 07:33 PM
  3. VZW app not updating data usage
    By ShaggyKids in forum Verizon
    Replies: 1
    Last Post: 07-27-2016, 07:09 PM
  4. Does anyone know what this app icon is? Can't remove it!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2016, 06:39 PM
  5. LG G4 will not turn on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2016, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD