1. Clayton Olson's Avatar
    Hi all,

    I have a note 4 for T-mo with Android 6.0.1 installed. I installed marshmallow as soon as it was available and have had no issues with it until now.
    The issue? I can't take screen shots anymore. Every time I try to, I get an error that says.... Unfortunately, System UI has stopped. I have to press Ok 3 to 5 times before the error goes away for good. I was able to take screen hots for quite some time after the marshmallow update, so this is a fairly new problem. I haven't installed any new apps for quite some time, but that doesn't mean it's not an app issue, but i wouldn't know which one. Also, I went into recovery and wiped the cache, but that didn't fix the issue. Does anyone have a clue why this error has cropped up?

    Thanks!

    Clayton
    09-27-2016 08:57 PM
  2. B. Diddy's Avatar
    Welcome back! Does this also happen in Safe Mode? https://support.t-mobile.com/docs/DOC-28897
    09-28-2016 02:10 AM
  3. Clayton Olson's Avatar
    I just checked and it still does it in safe mode.
    09-28-2016 02:57 AM
  4. B. Diddy's Avatar
    If you have an SD card inserted, try unmounting it (in Settings>Storage) and removing it. Then reboot the phone (doesn't have to be Safe Mode). Still not working?
    09-28-2016 02:59 AM
  5. Clayton Olson's Avatar
    still not working.
    09-28-2016 03:13 AM
  6. B. Diddy's Avatar
    In that case, you may need to try a factory reset. If that doesn't work, then you might have to reinstall the firmware, either with Smart Switch (SmartSwitch: Install & update or replace firmware) or with Odin (http://forums.androidcentral.com/amb...interface.html).
    09-28-2016 09:58 AM
  7. Clayton Olson's Avatar
    Thanks for the help dude! I was hoping not to have to do a factory reset seeing as I am not rooted, so no Titanium backup. If it comes to having to use Odin, I've used it before on S3's in the past, but I appreciate the link to the how to.....it's been awhile!

    I haven't checked in quite some time, but are there any non root backup apps similar to TB that you would recommend?
    09-28-2016 02:22 PM
  8. B. Diddy's Avatar
    The main one I can think of is Helium, but I've never actually used it.
    09-28-2016 03:45 PM
  9. anon(632115)'s Avatar
    I'm beginning to think this is a bug in Marshmallow. There are similar posts on the forum and I don't think all were Samsungs. I don't get that issue on my S6 Edge
    09-28-2016 04:30 PM
  10. Javier P's Avatar
    Some people solved a similar issue switching motions & gestures off. Worth a try.
    anon(632115) and B. Diddy like this.
    09-28-2016 04:39 PM
  11. Clayton Olson's Avatar
    I'll check out my settings and see what happens. Thanks for the idea Javier, I appreciate it!

    Edit: I disabled the all motions and gestures but unfortunately that had no affect. I guess a reset is my only option. It's not going to be fun! Thanks guys for the ideas, I really appreciate it.
    10-01-2016 02:38 AM

Similar Threads

  1. New Replacement Safe Note 7 catches fire and explodes in China
    By catloverplayer in forum Samsung Galaxy Note 7
    Replies: 105
    Last Post: 10-04-2016, 09:19 AM
  2. Replies: 1
    Last Post: 09-28-2016, 05:56 AM
  3. Samsung sends out replacement phone after I returned mine
    By Torm558 in forum Samsung Galaxy Note 7
    Replies: 2
    Last Post: 09-27-2016, 10:01 PM
  4. Replies: 0
    Last Post: 09-27-2016, 08:36 PM
  5. Replies: 0
    Last Post: 09-27-2016, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD