1. MrMELTDOWN's Avatar
    Roughly since that last Verizon update maybe 3-4 weeks ago I noticed that my assigned ring tones only work sometimes. I'm getting my default ring tone most of the time when I get phone calls. I've tried to figure this problem out but I'm stumped. Does anyone have a clue what might be wrong? I've switched back and forth from Nova Launcher to TouchWiz. I've been doing a whole lot of customizing Nova Launcher trying to get unread badges to work also. I may have done something inadvertently messing around with that. I've looked through all my settings trying to figure out what it might be. This evening I went through all of my contacts and reset the ring tones. I'll see if that works. Though, all my assigned notification sounds work all the time.
    12-25-2016 08:33 PM
  2. B. Diddy's Avatar
    Does this happen only with custom tones that you created, or also with preinstalled ringtones?
    12-27-2016 03:39 AM
  3. MrMELTDOWN's Avatar
    Yes, it is happening with custom tones that I have downloaded (not created) though my default tone is a custom tone also. Actually I downloaded many of them years ago to an iPhone 3 and had moved them onto the Note 4 when I got it a year and a half ago. I haven't had any problems until recently.
    12-27-2016 08:51 AM
  4. B. Diddy's Avatar
    Are all of these custom tones saved to the Notifications directory on Internal Storage or the SD card? Make sure they're on Internal Storage.
    12-27-2016 11:28 AM
  5. MrMELTDOWN's Avatar
    Yes they are all on internal storage and saved with all the ring tones that came on the phone.
    12-27-2016 11:57 AM
  6. B. Diddy's Avatar
    Maybe try resetting all app defaults?
    12-28-2016 02:25 AM
  7. MrMELTDOWN's Avatar
    I'm not sure what you mean exactly. You mean go through all my apps and set them to what they were before I adjusted the settings. Reassigning the ring tones didn't work but I turned off the 'disable accending ring tone' app last night and so far with 1 phone call, my assigned ring tone worked as it should. I will know for sure after I get some more calls. I had that app almost as long as I've had my phone and no problems with it until maybe now.
    12-28-2016 10:27 AM
  8. B. Diddy's Avatar
    Oh sorry -- there's usually an option to Reset All App Preferences, but I think all that does is to clear all of the app defaults (i.e., to reset which apps open what by default). The place you usually find this option is Settings>App Manager​, then tap the More or Menu button.
    12-29-2016 01:18 AM
  9. MrMELTDOWN's Avatar
    I'm pretty sure at this point that the 'disable increasing ring tone' app is the culprit. So far I've had 4 calls from some of those whom I assigned ring tones for and it's back to normal. Now I've turned on the app again but I put the settings back to default to see if that will work. I'll know in a couple of days or sooner. Thank you for your help. I'll post again to let you know how that works out. I've also heard about other people having different sorts of issues with their devices since the carriers have sent out these updates to disable the Note 7.
    B. Diddy likes this.
    12-29-2016 09:22 AM
  10. MrMELTDOWN's Avatar
    All the ring tones are working as they should now. It must have had something to do with that "disable increasing ring tone" app. I reset/unchecked the "New Normalization Method" setting on the app. I'm thinking that was the problem. So far so good.
    B. Diddy likes this.
    01-10-2017 12:28 PM

Similar Threads

  1. How to get a 250 gb sd card working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 12-25-2016, 11:11 PM
  2. Replies: 2
    Last Post: 12-25-2016, 06:38 PM
  3. Why does Facebook videos are not working in HD ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2016, 06:35 PM
  4. Replies: 1
    Last Post: 12-25-2016, 06:32 PM
  5. Replies: 0
    Last Post: 12-25-2016, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD