1. armstrongracer's Avatar
    My Galaxy Note 4 looks like it has bricked itself today.

    I was away from home taking calls etc (not on wifi).. and general browsing when I noticed the phone going laggy & slow. As I hadn't actually shut the phone off for a few days I powered it down & rebooted which normally does the trick when that happens. This time the phone powered up, Galaxy logo came up, went off as per normal. And then nothing.. The phone was left hanging with a black screen and a flashing blue led indicating phone is in start up mode. After 5 mins like that I tried to turn it off & restart using the power button but nothing happened. I pulled the battery and started again, and again, and again, same thing every time. Nothing I did produced a full boot up. Finally I resorted to a hard re-set using the standard combo of vol/home/power keys.

    When I did that the usual blue script in the top left corner of the screen appeared indicating a re-boot starting... then nothing. Normally at that point the spinning android man appears indicating that the OS is booting up. Looks to me like the Android OS has crashed or has got corrupted.

    It should also be said that the phone is not rooted, is still on standard vodafone Ireland software, no new apps have been loaded recently, no existing apps have been updated either. The only recent change was an automatic factory firmware update that happened last week, cant remember the firmware rev number but the phone is on Lollipop, we are still waiting for Vodafone Ireland to upgrade to Marshmallow

    So, the question is, how can I go about re-installing the Android OS on a Galaxy 4 note. Experience has shown the people in the shop to be useless and I know they will just want to send my phone back for repair, it's not broken and I need it. Any ideas would be appreciated.
    02-08-2017 04:27 PM
  2. anon(394005)'s Avatar
    Can you get into recovery (ex. from a powered off state press/hold volume up, home and power buttons at the same time)? If so you can try a cache wipe and/or a factory reset to see if it gets things going again.

    Otherwise if you can get into download mode (ex. from a powered off state, press/hold volume down, home and power buttons at the same time) you should be able to use Odin on a Windows PC to flash the appropriate firmware such as from SamMobile.

    Also in case needed see this tutorial on Odin, it also has firmware downloads: [Tutorial] How to safely flash official Android Firmwares to your Samsung Device Using ODIN 3
    02-08-2017 06:09 PM
  3. armstrongracer's Avatar
    I did a recovery through Keis, still wont launch properly. Ahhhhh!
    02-08-2017 07:57 PM
  4. anon(394005)'s Avatar
    Do you have a SD card in it? If so try taking it out to eliminate it as a possible cause. Also try a different battery if you have one, possible the battery has gone bad and doesn't have enough juice to finish the boot process.
    02-08-2017 08:23 PM
  5. armstrongracer's Avatar
    Hope not regarding the battery, phone is only 6 months old, Even though it wont boot fully, it still responds to the charger and appears to charge 100% (green led). Ive tried reboot with & without SD. Doesn't make any difference.
    02-08-2017 08:52 PM
  6. anon(394005)'s Avatar
    Hmm, only other thing I can think of is during recovery with Kies did it flash or reload the firmware?

    Otherwise I'd try downloading your variant's firmware from SamMobile and the Odin program to flash it to the phone. That would ensure the firmware has been completely reloaded and hopefully restore normal functionality. Just be sure to download the firmware specific to your model of Note 4.
    02-08-2017 09:09 PM
  7. TwitchyPuppy's Avatar
    6 months old? So your phone is still under warranty
    You should get it serviced!
    02-11-2017 01:55 PM
  8. AXEL314's Avatar
    6 months old? So your phone is still under warranty
    You should get it serviced!
    Yea, definitely have it serviced - save yourself the headache!
    02-11-2017 03:34 PM
  9. armstrongracer's Avatar
    Using Keis firmware Upgrade and Initialization tool I got phone fixed and running perfectly. A week later it locked up again as before. This time I can't seem to fix it using Keis. Any Ideas before I send it back?
    02-16-2017 02:36 AM
  10. armstrongracer's Avatar
    Update:

    Brought it back to shop, they (Vodafone) sent it to a repairer. Repairer sent back a quote for $200 saying it's physical damage and not covered by warranty. Ok, shop did up the defect sheet detailing the problem which went with the phone, Vodafone's own staff wrote NO against the damage & scratches tick boxes. The phone is white, white shows up every tiny mark, my phone has never ever been dropped, never ever got wet, clean the finger marks off screen put it in a box and it would pass for brand new, it's less than 6 months old. Vodafone are trying it on and attempting to rip me off on a phone that has failed after a firmware update. It's obviously software related (or maybe SW causing battery issues). After it locked the first time I had to do a firmware reinstall via Keis, this fixed the issue. Phone ran perfectly for a week then locked up again, just like the first time. This time reinstalling firmware didn't work. However, the phone still has functionality even with a black screen. Charge it and led goes from red to green indicating full charge, tap screen and you get haptic feedback, power up & it vibrates, press home button and icons light up, Volume +/- and it bleeps. The fact that the phone worked perfectly after fw reinstall certainly doesn't reflect physical damage. The only problem with the Keis reset is that it puts most recent fw back in. So if the problem was firmware damaging the battery, then those 5 days running could have finished the battery off. How do I go forward from this, Vodafone/Samsung are never going to admit that their software update killed the phone.
    02-22-2017 06:26 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-12-2017, 02:56 PM
  2. How can I get rid of "swipe to unlock" on my Samsung S7?
    By AC Question in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 02-09-2017, 12:18 AM
  3. Cortana will not load in my LG G3.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-2017, 04:06 PM
  4. Samsung Galaxy S7 Duo no longer supported dual SIM operation
    By navionics in forum Samsung Galaxy S7
    Replies: 0
    Last Post: 02-08-2017, 03:50 PM
  5. How to turn on background downloading in galaxy On5?
    By Nitish Mehndiratta in forum Ask a Question
    Replies: 0
    Last Post: 02-08-2017, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD