1. Tom McC's Avatar
    Hi, New here, would appreciate some help.
    When using SNote (to take a note), i write in the handwriting box and it changes it to text(which is great) however when I save it, some of the text words go blue, underlined and some remains black (which is what I want)
    Anyone know how I can just save all black text (or even all blue) as long as it's all the same
    I'm writing this on the Note 4 but cant see anyway to attach screenshots.
    Just hope someone knows what I'm on about - Cheers
    02-24-2017 06:01 PM
  2. nahoku's Avatar
    I also own a Note 4, but I'm not sure what you're talking about. Which "handwriting box" are you referring to?

    To attach photos follow this...

    http://forums.androidcentral.com/gen...d-central.html
    02-24-2017 06:15 PM
  3. Tom McC's Avatar
    Sorry I'm a bit slow - Here are the screen shots

    Ah , I see , I was just using the url to post, didn't realise there was an app - thankyou for educating me

    S Note changing some of text to blue-screenshot_2017-02-24-22-56-30.jpg

    S Note changing some of text to blue-screenshot_2017-02-24-22-57-48.jpg

    I might add that it does exactly the same on my Note 10.1 2014 edition, and it's damn annoying
    02-24-2017 06:16 PM
  4. nahoku's Avatar
    I've been trying to duplicate what you're seeing for the last 30 minutes and I can't no matter what I do. By the way, I also own a Note 10.1 2014 and it also works as it should.

    I wonder if your version of S Notes is different from mine. I own two Note 4's, one on Kitkat and another on Lollipop 5.1.1. The versions of S Note are ... version 4, and 4.1 respectively... I never updated the app so they may be older than what you have. Another thing is the toolbar at the top of your screen doesn't look like mine. Mine shows more tools. I'm wondering if I'm even in the same screen you're in. What steps are you going through in S Notes to get to the screenshots you posted?
    02-24-2017 09:01 PM
  5. Tom McC's Avatar
    Many Thanks for taking the time nahoka.

    My Note 4 (N910F) is Marshmallow 6.0.1 and the S Note version is 5.2.01-22
    My 10.1 2014 (SM-P600) Lollipop 5.1.1 and the S Note version is 4.1/211509007

    Steps taken : Tap on S Note/Click on the + at bottom for new note/Standard Template(using blank and lined) Choose text from toolbar at top/start writing in stock Samsung Keyboard(with handwriting instead of typewriter) the box at top recognises my handwriting/ evrything looks fine until I click Save and hey presto some of the words go blue

    A case for 'Columbo & Sherlock' I fear

    I've also just tried repeating this and get the same results
    I've also changed (select all) from default text roboto to other font with the same result

    Could you possibly post a screenshot of your toolbar ?
    02-25-2017 04:02 PM
  6. nahoku's Avatar
    I'm going out for a while, so I'll do that soon. In the meantime, if this is your real email, please edit the photo and remove the email.
    02-25-2017 05:32 PM
  7. Tom McC's Avatar
    Not my email, someone else's, have removed the screenshot as it's only the same as my original - cheers
    02-25-2017 06:16 PM
  8. nahoku's Avatar
    Decided to post this before I go. Wasn't sure how long it would take to do the screenshots and stuff.

    This is from my Kikat Note 4 while writing using the S Pen... Note that both my Note 4's look exactly the same, with the same toolbar. Might be an update thing since I'm not updated.

    S Note changing some of text to blue-n4-writing.jpg


    This is the saved document in S Notes...

    S Note changing some of text to blue-n4-saved.jpg


    This is from my Note 10.1 2014 while writing using the S Pen...

    S Note changing some of text to blue-tab-writing.jpg


    The saved document in S Notes...

    S Note changing some of text to blue-tab-saved.jpg


    Thanks for letting me know your procedure. I did the same thing while I was testing earlier on. The thing that threw me off was your S Note's toolbar. As you can see, my Note 4 toolbar looks different. Is your toolbar fully expanded? Might be a silly question as if I deflate my toolbar, almost nothing shows... just a left arrow to expand again.

    Yes it's a mystery. Have you tried clearing the S Note app cache in application manager yet? I'm not sure if you should clear data in the app though, as I don't know what will happen on certain S Notes versions. On my Note 4 and Note 10.1, if I clear both app data and cache for S Notes, it resets S Notes back to the very first time I used it. I have to go through selecting the cover, template, etc. And initially, any data I previously had will not show up. However, after a restart of S Notes, the old data does show up. I do know that S Notes stores data in Storage>Misc Files... and if you delete that data, you lose all your S Note data (don't ask how I know this!). This is how it is on my Note 4's and I assume tablet (haven't tested that). A lot of people clear the Misc Files without realizing that this is where S Notes stores the "real" data!

    In any case, try clearing the S Notes app cache to see if that helps... and if you're brave enough, the app data.... BUT not before you back up your S Notes data. You can export everything to your internal memory, (and copy the backups to the SD card if you wish), for importing later if something goes wrong. This I leave up to you because I have no idea how your version of S Notes on MM works.
    02-25-2017 06:24 PM
  9. Tom McC's Avatar
    Thanks again nahoku, tried clearing the cache also resetting the samsung keyboard to no avail.
    Also ,yes , the Note 4 toolbar is different but on my 10.1 it's almost exact, just in a different order.

    It's so weird that it's 2 different versions of android AND 2 different versions of S Note, so just wondering if I've inadvertently changed a general setting somewhere, though God knows I've looked.

    I've also tried various google searches and it would appear that I'm the only person on the planet with this particular problem
    cheers nahoku
    02-25-2017 08:59 PM
  10. nahoku's Avatar
    I can't imagine what would cause this random thing. And yes, having it on two different devices makes no sense at all. I wonder if it's a common 3rd party app you have on each device. You might start your phone in Safe mode and try to see if the same thing happens.

    Not sure if you know how to do this so I'll explain anyways... this is for the Note 4 as it's not the same for the Note 10.1. Press the power button like you want to turn off the phone. In the Phone options menu, Press and hold Power off. You'll be presented with a popup where you can choose to start the phone in Safe mode... select Restart. The phone will restart and enter safe mode...you'll see in the lower left hand corner the words "Safe mode". Try going into S Notes and see if the same thing happens. To get out of safe mode, pull down the notification shade and there should be a notification you can click on to restart and get out of safe mode. The phone will restart into normal mode. If the notification isn't there, simply restart the phone normally to get out.
    02-25-2017 10:45 PM
  11. Tom McC's Avatar
    Thanks for your suggestion nahoku but unfortunately attempts to start in safe mode as you descibe doesn't work.

    I think (after much googling) that this problem is something to do with 'Action Memo' which at some point I vaguely remember allowing and would explain the same behaviour on the 2 different devices. This means that dates and such are saved as 'hyperlinks' . I never thought of clicking on these hyperlinks, but doing so took me to google maps and gmail.
    I can't see anyway to restore S Note to default settings. I did clear the cache and Data but Samsung just restored everything. I suppose a factory reset might do it but due to illness at the moment (my blood pressure is way low and I have to go for further tests tomorrow) I haven't the strength to go through all that.

    I think I'll simply keep SNote for my handwritten notes ( I like the write on screen when spen is detached on lock screen) and simply look for some other app for note taking.

    Many thanks for your time nahoku
    02-26-2017 02:11 PM
  12. nahoku's Avatar
    I think I solved the mystery. It seems that all those hyperlinked titles you typed are movies, and because they can be search results on the internet, S notes searched and then hyperlinked them.

    When I ran my test, my wifi/data was off. As soon as I turned on wifi and typed in "valid" searchable movie titles like "Jack Reacher- never go back 2016", or "Argo 2012", my S Notes also created the hyperlinks... blue and underlined. The funny thing is that like your picture, only the date for Argo was hyperlinked, and why Spotlight 2015 wasn't linked, I have no idea.

    What I think you're seeing is S Notes searching and displaying linkable results from IMDb, which is a bloatware partner of Samsung. Just really guessing here, but that might explain why Girls TV series wasn't linked since it's not a movie.

    One thing I noticed too, is it only happens on my Note 4 on Lollipop (S Note version 4.1) and not on my Kikat Note 4 or my Kitkat Note 10.1 2014 which have lower versions of the app... so it's a S Notes version thing. Another thing I notice is that it won't search out just anything, like, "Samsung Galaxy Note 10.1 2014"... this never gets hyperlinked although it is a valid searchable phrase in a browser. Also, hyperlinks will get created for valid web links like Google.com, or Yahoo.com, etc... but again, only on my Note 4 on LP.

    Anyways, just wanted to pass on my observations.
    02-26-2017 06:21 PM

Similar Threads

  1. Out of Stock?
    By jtcannonball in forum LG V20
    Replies: 7
    Last Post: 02-27-2017, 06:57 AM
  2. Can't send the phone I took from the camera thru text
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 02-25-2017, 02:19 AM
  3. Where to get a keyboard?
    By jonek06 in forum Dell Venue 10 7000 Series
    Replies: 1
    Last Post: 02-25-2017, 12:01 AM
  4. Black band in bottom of the screen?
    By PsychDoc in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 02-24-2017, 08:11 PM
  5. How to root MetroPCS galaxy grand prime phone
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-24-2017, 04:34 PM
LINK TO POST COPIED TO CLIPBOARD