1. AC Question's Avatar
    The short version. My note 4 randomly started rebooting, locking up, not responding, then wouldn't turn on. I tried a new battery, problem not resolved so in desperation I did a factory data reset. I had to do 4 times before it actually started the reset. It has now been 12 hours and I'm still on the 'Downloading... Do not turn off target!!
    In the top left corner says 'Could not do normal boot.
    ddi: nmo_read failed
    ....
    ...
    and some other stuff
    Is it toast? Anything else I can do?
    04-12-2017 07:59 AM
  2. victor Stewart1's Avatar
    I am currently experiencing exactly the same problem. Did you manage a successful factory reset?
    07-11-2017 04:00 AM
  3. belodion's Avatar
    I am currently experiencing exactly the same problem. Did you manage a successful factory reset?
    Welcome.

    I don't know much about Sammies but it sounds to me as if you're in Download Mode by mistake. I'll move the thread to the Note 4 forum, where they certainly will know.
    07-11-2017 07:12 AM
  4. mike772801's Avatar
    You're in download mode. To get in recovery vol up, home button and power button all together. Choose factory wipe and wipe cache while you're at it.
    07-11-2017 10:48 AM
  5. Telson42's Avatar
    I have the same issue (factory reset, "downloading" for hours, same warning message at the top).

    Did you resolve it successfully and what did you do, please?

    I tried the vol+, power, home together but no response.

    Thanks!
    Telson
    01-30-2018 09:55 PM
  6. Telson42's Avatar
    I pulled the battery (I'm so glad for removable batteries) and, after multiple attempts, got a bit further. I reached a menu that has "use vol up/down to select item" and I did the factory reset. But when I choose "reboot now" it just brings me back to the "installing" Android dude with the stuff being installed in his torso, then back to the menu.

    From the menu, most items just bring me to "Verifying DMVerity Hash Tree..." and it stops there.

    Any ideas, please?

    Thanks again!
    Telson
    01-30-2018 10:54 PM
  7. B. Diddy's Avatar
    Welcome to Android Central! It sounds like the firmware got corrupted. You probably have to try reinstalling the firmware, but I'm not sure how easy that might be in the current state. See if the phone is detected by Smart Switch, and if you can reinstall the firmware that way: http://www.sammobile.com/forum/showthread.php?t=29914. If not, then try Kies as well: http://forums.androidcentral.com/amb...sung-kies.html. The last resort would be Odin: http://forums.androidcentral.com/amb...interface.html
    01-30-2018 11:29 PM

Similar Threads

  1. How do you separate music from notification sounds?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 04-16-2017, 03:24 AM
  2. Why ad's keep coming on my phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2017, 05:18 PM
  3. Replies: 1
    Last Post: 04-12-2017, 07:31 AM
  4. Replies: 0
    Last Post: 04-12-2017, 07:30 AM
  5. Replies: 0
    Last Post: 04-12-2017, 06:56 AM
LINK TO POST COPIED TO CLIPBOARD