1. Undergroundish's Avatar
    My Galaxy Note 4 is having the problem where the minute minder beep seems to have turned itself on but none of the fixes listed here have worked because the menu choices like 'my device' do not exist! When I go to 'settings' there is no menu for 'my device' therefore i cannot choose 'call' followed by 'call alerts' or 'call status tones'. So I cannot select or deselect 'Minute minder", and "Call end tone"

    I expect that these instructions may work for a galaxy s4 but they do not work for the galaxy note 4. I am at my wits end is there anyone that can provide a solution that works for the galaxy note 4 to shut off the minute minder that i never turned on in the first place.

    I even went so far as to contact galaxy maker samsung and spoke to a man who does not speak english as a first language and therefore he could not understand that the menus he wanted me to click on do not exist.

    When i contacted my cellular service provider they suggested that i do a factory reset which which would lose all of my important data because not all of that data CAN be stored in the cloud and even if it could it may NOT be able to be retrieved later for any number of reasons this is not an acceptable situation or answer, and when I asked to be transferred to a supervisor or a next level technician i was told 'no'.

    Please, is there anyone out there who can help me with this situation? The beeping is driving me insane in making me not want to use my phone. I have exhaustively searched the user manual, and every other resource I could think of, even going in person to the local store for my cell service provider, none of which was any help.

    The phone is a Samsung Galaxy Note 4
    model number SM-N910V
    Android OS 6.0.1
    Purchased directly from Verizon store.

    NONE of the procedures for the other galaxy models (like the galaxy s4) work. I need a solution for my specific model. Thanks for any helpful replies!
    05-13-2017 05:11 PM
  2. PJRed2008's Avatar
    I don't have the Note 4, but have you checked the Accessibility settings? Sometimes there is one there to keep notifications going for those hard of hearing. It might be towards the end of your Settings menu.

    Also, have you tried this:
    Open from the home screen the menu and then the Settings. Now scroll all the way down to the section "Applications" and tap here on "Call ". In the next menu tap on "call alerts". Here in the section "Call status tones" you will find the "Minute Minder". Remove the check mark in the check box and from now you will not hear any tones during a telephone conversation with your Samsung Galaxy Note 4.
    05-13-2017 05:27 PM
  3. Larry_F's Avatar
    On my Verizon Note 4 you get to that setting by opening Phone, then tap the three dots at the upper right, then Settings from the drop down menu. From there you can tap Call, then Call alerts.

    Hope this helps,
    Larry
    05-13-2017 06:42 PM

Similar Threads

  1. My galaxy core prime will now only charge when power off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-14-2017, 01:37 AM
  2. T-Mobile Galaxy S8 How to lock icons in notification shade on lock screen?
    By srfoot in forum Samsung Galaxy S8 & S8+
    Replies: 3
    Last Post: 05-13-2017, 05:17 PM
  3. How do I put photos from cell to my desktop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-13-2017, 05:07 PM
LINK TO POST COPIED TO CLIPBOARD