1. AC Question's Avatar
    got a note 4. did the most recent update, worked ok for a day then failed to work. tried a few net tricks (standing on one leg, rabbits foot, wiping cache etc) in order to avoid losing all files (picsmainly!)
    Gave in and tried factory reset.
    just get this message plus others to do with not being able to locate cache

    e:cannot zeroization, resetSB for MDFPP(/dev/block/platform/msm_sdcc.1/by-name/userdata)!

    HEEEEELLPPPPPPPPPPPplease
    06-29-2017 01:01 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Uh-oh, that doesn't look good. You might have to try reinstalling the firmware using Odin: [Guide][Samsung] How to flash Stock ROM via ODIN with the New Interface - Android Forums at AndroidCentral.com
    06-29-2017 12:57 PM

Similar Threads

  1. samsung S8 screen burn in did they fixed that issue?
    By snowboarders in forum Samsung Galaxy S8 & S8+
    Replies: 8
    Last Post: 07-25-2017, 09:49 AM
  2. Note 5 Losing MP3s overtime.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-29-2017, 07:06 PM
  3. Replies: 2
    Last Post: 06-29-2017, 01:25 AM
  4. Replies: 0
    Last Post: 06-28-2017, 09:03 PM
  5. samsung gt i9105p no respond or recognition by pc
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-28-2017, 06:14 PM
LINK TO POST COPIED TO CLIPBOARD