1. Albeak81's Avatar
    I have a cdma note4 from us cellular. Google maps won't stay connected it will search and find set up a rout but as soon as I start moving it says searching for gps signal. If there is a thread already explaining please point me that way but iv already tried using base app of Google maps and using many apps to calibrate to no avail even did a factory data reset still the same thing PLEASE HELP I have to have gps working on my phone for traveling.
    08-16-2017 10:42 PM
  2. natehoy's Avatar
    You may have to pull the SIM to do this - some SIMs (like AT&T's) disable this service menu. This rebuilds the GPS drivers from NV (nonvolatile) memory. It helped a LOT for me last year when my AT&T Note 4 started doing some seriously wonky things with the GPS. Your mileage may vary (see what I did there?).



    Dial USSD code *#0011# (basically "call" this number using your phone dialer)

    Then do the following:

    Menu/Back
    Menu/Key i.nput, enter Q
    Menu/Key input, enter 0000

    Wait a few seconds and a service menu should come up.

    From the SERVICE MODE menu

    [2] UE SETTING & INFO
    [1] SETTING
    [2] SYSTEM
    [3] NV REBUILD
    [1] PROTOCOL, GPS, IMS NV
    huntnyc likes this.
    08-17-2017 09:03 AM

Similar Threads

  1. Google Pixel connects to Public wifi but not Private wifi
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-29-2017, 04:42 PM
  2. Joined the Google Home Preview Program!
    By Joshua_Muldoon in forum Google Home
    Replies: 5
    Last Post: 08-27-2017, 08:25 PM
  3. Tagging contacts in Google Calendar
    By jdazzr in forum Google Pixel & Pixel XL
    Replies: 1
    Last Post: 08-17-2017, 01:31 PM
  4. Replies: 1
    Last Post: 08-16-2017, 05:42 PM
  5. Podcasts won't play on iheartradio app
    By rdmcintosh in forum Android Apps
    Replies: 0
    Last Post: 08-16-2017, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD