1. Android Central Question's Avatar
    I have Swype set up as Default but lo and behold, every couple of days, the Samsung Keyboard bullies it's way back as the default.

    This is revealed as soon as I go to input text, I see the Samsung Keyboard.

    I'm not even doing anything that would cause this to continually happen.

    It's like an electric eye is watching me sleep so it can make this annoying change while I'm not able to defend my phone..lol

    Seriously, anyone know why this is happening and how to resolve it?

    Doesn't seem to be an issue with any other aspect of my phone except for the Keyboard default.

    And yes, I know my Note 4 is prehistoric..but really?
    06-13-2019 03:48 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Can you Disable the Samsung Keyboard app in Settings>Apps​?
    06-13-2019 08:04 PM
  3. xbeatle's Avatar
    Thanks for the reply Diddy..

    So, no I can't..
    06-13-2019 09:26 PM
  4. B. Diddy's Avatar
    Does it help if you go to Settings>Apps, select Samsung Keyboard, then Clear Defaults?
    06-14-2019 02:56 AM

Similar Threads

  1. Gameplay not the best on my samsung s9
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 3
    Last Post: 06-14-2019, 04:37 PM
  2. Calls keep getting put on hold
    By jlangner in forum Samsung Galaxy S10 & S10+
    Replies: 2
    Last Post: 06-13-2019, 11:52 PM
  3. Gameplay not the best on my samsung s9
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-13-2019, 12:53 PM
  4. Why is my samsumg s9 not playing games smoothly
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 0
    Last Post: 06-13-2019, 12:51 PM
  5. Why is my samsumg s9 not playing games smoothly
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-13-2019, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD