1. purplevt's Avatar
    I have a Samsung Note 4, running Android 6.0.1. After installing the "Guidebook" app, I started getting a "Process System is not responding" message frequently. If I reboot, I get it immediately upon startup. If I say "ok" to terminating it, the phone is somewhat usable, but not very. In particular, I cannot get a keyboard to pop up when trying to enter something in a text field in any context.

    My default keyboard is Swype which I'd like to not lose as it is no longer available, but if I have to switch to GBoard or something, I'll survive.

    Because I was already quite low on internal storage space, I deleted several apps and files, including Guidebook. I'm now at just under 30GB used of 32.

    I tried installing GBoard in the hopes of getting a keyboard working. I did this by logging into Google Play on my laptop and requesting the install, but my phone has not downloaded/installed it yet (many hours later). Google Play on my phone is hard to use without a keyboard, and hangs in all of the tabs under "My apps and games".

    So... I'm pretty sure I need to factory reset the phone and I'm wondering how to do that while losing as little as possible. I have an external SD card installed and a lot of photos and app data stored on it. I've copied all the folders from the internal storage and SD card via USB to my laptop. I'm not sure what else I might want/need/be able to manually back up. The phone is still semi-usable, but I don't appear to be able to use Google Play to install apps. I might be able to sideload something. The phone is not rooted and I don't really want to do that as it's really beyond my area of expertise.

    2 major question:

    1) Is there something I should try before doing a factory reset?

    2) If/when I do the factory reset, should I take the SD card out first? If I do, will it be readable by the phone again once it is reset? What will happen if I leave it in?

    Please let me know if there is additional information you need and I will attempt to supply it. Thanks!
    07-12-2019 09:59 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already tried booting into Safe Mode and uninstalling that app? https://support.t-mobile.com/docs/DOC-28897
    purplevt likes this.
    07-13-2019 11:40 AM
  3. purplevt's Avatar
    I was able to uninstall the App without booting into Safe Mode. (It does not show up in my apps list or in the application manager, so I think it is really gone.)

    However I just tried booting into Safe Mode anyhow to see if it would help, and I do get a keyboard (the default Samsung kbd) in safe mode. However the Process System Not Responding problem is still happening.

    After rebooting out of Safe mode, the Gboard install I had tried earlier showed up. I don't seem to be able to change keyboards, but the Samsung one still works. But with the Process System issue I suspect I really do need a reset.

    (The phone is also running super-hot but that may be the battery?)

    So I think I just need to figure out what the right thing to do with my SD card is.

    Thanks for responding!!
    07-13-2019 11:50 PM
  4. B. Diddy's Avatar
    First, go to Settings>Storage and Unmount the card, then see if the problem persists. If it doesn't, then the card might have become corrupted somehow. If the problem does persist, then try wiping the cache partition: https://support.t-mobile.com/docs/DOC-28932
    purplevt likes this.
    07-14-2019 12:57 AM
  5. purplevt's Avatar
    I don't seem to be able to unmount the card. I can get to the right screen, but when I click unmount, nothing happens. Same thing in safe mode. The line on the screen flashes to acknowledge my click, but then nothing else happens.
    07-14-2019 01:06 AM
  6. purplevt's Avatar
    When i tried booting into recovery mode it said it was installing an update, but then went pretty quickly to recovery mode. I cleared the cache and rebooted. Unfortunately that didn't change anything.
    07-14-2019 01:13 AM
  7. B. Diddy's Avatar
    Is there any important data on the card? I think you can still safely remove the card with the phone powered off, and then power it on and see if the problem persists. The danger of removing a card without unmounting it first is primarily if you do it while the phone is on (which means you might remove the card while the phone is trying to perform a read/write operation, and that can corrupt the data).
    07-14-2019 01:48 AM
  8. purplevt's Avatar
    I have a number of applications and data on the card, but I do have a manual backup of all the folders. I removed it while the device was powered off and it still came up with the same "process system isn't responding" error. It always happens immediately upon unlocking the phone after turning it on and then frequently thereafter if I keep trying to use the phone. This happens even in Safe Mode.

    I had always been clicking "ok" to closing it rather than "wait" to dismiss that error, but trying "wait" seems to give me better performance, even in non-safe mode, even with the card put back into the phone. At this point it seems to be basically back to normal (as far as I can tell quickly) except for that one error message on start-up.

    Do you know what the error message means? "Process system" sounds like an issue with part of the operating system. If so, is there any way to get the phone to re-install its OS? (with or without doing a factory reset)?

    I really appreciate you walking through all this with me!!
    07-14-2019 11:40 AM
  9. purplevt's Avatar
    The battery is still running very hot, though. I'd buy a replacement if I could find a reliable source, but Amazon seems to be full of knock-offs and Samsung doesn't seem to sell it directly anymore.
    07-14-2019 11:46 AM
  10. B. Diddy's Avatar
    I'd guess that the firmware has become corrupt somehow, which could also be causing the battery to run hot. The next step is probably a factory reset, but if the firmware is corrupt, that might not even help, since it'd still be using the corrupt copy of the firmware on the device. In that case, you could try reinstalling the firmware using Smart Switch (SmartSwitch: Install & update or replace firmware) or Odin (http://forums.androidcentral.com/amb...interface.html).
    07-14-2019 02:23 PM
  11. purplevt's Avatar
    Thanks. Would those options (SmartSwitch and Odin) require a rooted phone?
    07-14-2019 02:50 PM
  12. mustang7757's Avatar
    Thanks. Would those options (SmartSwitch and Odin) require a rooted phone?
    Hi, I can help here a little.
    Odin you can use to flash stock Samsung firmware.
    Smart Switch is Samsung stock back up tool , so recommend using back up there and in phone settings under accounts back up Samsung cloud and Google .
    I would also recommend going into Google photos app and sync your picture there .
    I would definitely recommend you doing a factory reset

    Edit : no root required for either .
    B. Diddy and purplevt like this.
    07-14-2019 02:55 PM
  13. purplevt's Avatar
    Thanks. It's actually working pretty well right now other than the error message immediately after booting up. If I hit "wait" the phone works normally after that. So I'm not so inclined to do anything drastic right now.

    I think my settings are already set to backup to Samsung cloud and Google, and I do have a Google photos app syncing my photos, though I'm not sure if those are full resolution.
    07-16-2019 01:17 AM
  14. purplevt's Avatar
    Well, right after I said that, the phone refused to boot at all for most of today, but it has booted again now.

    So I guess I will try a factory reset.

    If I'm understanding correctly, it is recommended that I use SmartSwitch to backup first, and maybe to replace firmware after if it's still screwy. Sound right?
    07-17-2019 06:15 PM
  15. purplevt's Avatar
    Got my phone backed up, tried to do the factory reset from settings but at the final step where you hit "delete all" nothing happened. So I used the restore menu option. But now once again the phone won't boot (gets as far as the AT&T loading screen and hangs there). I had to pull the battery to turn it off. Hoping I'll get lucky again after letting the phone cool down some.

    I looked up Odin and they recommend a successor product:
    IMPORTANT NOTICE: ON ANDROID 4.4 AND NEWER, PLEASE USE "FLASHFIRE" INSTEAD - https://play.google.com/store/apps/d...re.flash&hl=en - THIS IS THE SUCCESSOR TO MOBILE ODIN.

    But both Odin and Flashfire are for rooted devices.

    So is my next step trying to use SmartSwitch to update the software?
    07-17-2019 08:10 PM
  16. purplevt's Avatar
    Looking at this guide, perhaps I wasn't meant to be looking at Odin Mobile App but rather an Odin PC app? https://www.technobuzz.net/galaxy-no...tock-firmware/
    07-17-2019 08:16 PM
  17. mustang7757's Avatar
    I believe for note 4 , Odin you'll need 3.10.0
    It's a older device, you can perform factory reset in recovery which you restart the phone before it turns back on hold power button, Volume up same time .
    07-17-2019 08:20 PM
  18. purplevt's Avatar
    Update: After the factory reset, the first reboot hung, but then after that it booted and seems to be behaving nicely. It isn't even running as hot as it used to, and seems to be going easier on the battery.
    07-17-2019 10:24 PM
  19. mustang7757's Avatar
    Update: After the factory reset, the first reboot hung, but then after that it booted and seems to be behaving nicely. It isn't even running as hot as it used to, and seems to be going easier on the battery.
    Good sign
    07-17-2019 10:25 PM
  20. gbsa850's Avatar
    I just bought a ravpower battery from their website for around $17, free shipping, also bought an acevan one off of amazon. Typically for both I'm getting about 15 hours with 5 hours of SOT. https://forums.androidcentral.com/e?...token=gtPH2kDx https://www.amazon.com/Note-Acevan-R...cUvbUpU6587848
    07-28-2019 04:25 AM

Similar Threads

  1. System resources won't allow downloads
    By cshirey1980 in forum Google Pixel & Pixel XL
    Replies: 4
    Last Post: 07-25-2019, 02:49 AM
  2. Why imusic in vivo v5s is not updating with downloaded songs?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2019, 12:36 AM
  3. 3a XL Beta 5 no LTE
    By Paul Guest1 in forum Google Pixel 3a & Pixel 3a XL
    Replies: 2
    Last Post: 07-12-2019, 08:41 PM
  4. Is it possible to install an app and make it completely undetectable?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2019, 04:23 PM
  5. Galaxy S9+ Google Calendar no longer works with Google Maps
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-12-2019, 02:33 PM
LINK TO POST COPIED TO CLIPBOARD