1. Bitrus Ajuwai's Avatar
    i bought a pre-used galaxy note5 (SM-N920C) everything was working just fine, including fingerprint, pattern and password but the phone was rooted, it was also heating up and draining battery fast, ads kept popping up too. so decided to flash it with the official firmware mainly to unroot it, which was not very successful. first, i was getting "not registered on network" after i solved that, i then tried to setup fingerprint security or pattern, only to start getting "settings has stopped" or "Settings keeps stopping" whenever i tried to create pattern or password to setup fingerprint. i have done several factory resets, flashed three more different official firmwares, erase data through "find my phone" in my samsung account. i even tried to lock the phone through "find my phone" and then unlock it again. still the issue persist. even during initial general setup of the phone after flashing it, i still gets "settings has stopped" whenever i reached setup for fingerprint or pattern. i will truly appreciate any good suggestion. thanks.
    12-06-2020 05:21 AM
  2. mustang7757's Avatar
    Hi, welcome to AC!

    You have international version or US ?
    12-06-2020 10:41 AM

Similar Threads

  1. Replies: 7
    Last Post: 12-07-2020, 12:00 PM
  2. Do Not Disturb sometimes deactivates prematurely
    By classact in forum Samsung Galaxy S9 & S9+
    Replies: 11
    Last Post: 12-07-2020, 12:16 AM
  3. Drag to unlock in game autolock leaves phone unlocked and vulnerable
    By Android Central Question in forum Samsung Galaxy S10e
    Replies: 1
    Last Post: 12-06-2020, 01:42 PM
  4. Replies: 6
    Last Post: 12-06-2020, 12:47 AM
  5. Replies: 2
    Last Post: 12-06-2020, 12:30 AM