1. DeepSeaGoddess's Avatar
    This is driving me crazy and I don't know if it is the phone or the android version. I have the phone in vibrate mode. I have vibrate off for apps like Facebook, Twitter, Gmail yet every time I get a notification from one of these apps, the phone vibrates and annoys me! Last night it was even doing it in do not disturb mode! I had to go in and turn everything completely off. Anyone know how to fix this so that it doesn't vibrate but still displays the notification in the notification panel for apps such as FB, Twitter, and Gmail?
    08-18-2015 10:38 AM
  2. Catman51's Avatar
    Put it in silent, not vibrate at night.
    08-18-2015 10:40 AM
  3. nyc_rock's Avatar
    I use the do not disturb function at night. Does the trick.

    Posted via the Android Central App
    08-18-2015 12:02 PM
  4. GolferChris68's Avatar
    I use the do not disturb function at night. Does the trick.

    Posted via the Android Central App
    Same! Do Not Disturb works great for me.
    08-18-2015 12:33 PM
  5. Delirious D's Avatar
    Not really liking lollipops new Sound profile settings. (unless it was an lg thing thing) before android L i could press volume down till phone vibrated or eventually went into silent mode. Now i have to chose "all" "priority" "none" which I'm still clueless how to work. I just know when on silent now my alarm won't go off.

    Posted via the Android Central App
    08-19-2015 06:29 AM
  6. russel5150's Avatar
    Not really liking lollipops new Sound profile settings. (unless it was an lg thing thing) before android L i could press volume down till phone vibrated or eventually went into silent mode. Now i have to chose "all" "priority" "none" which I'm still clueless how to work. I just know when on silent now my alarm won't go off.

    Posted via the Android Central App
    Priority mode is simply starring your "favorite" contacts. When you put it in priority mode only starred contacts will ring or text beep through. All the others will show up on screen but silent.

    I wasnt sure if i would like it, but i have my work and family and a few friends starred, since my job requires me to be reachable 24/7.

    This keeps everything else from bothering me.

    I leave my turbo on priority mode all the time now lol

    You can set the length of time, or set it just to stay on priority.

    A side note. On priority mode if i re boot my phone it does so quietly lol

    Oh and alarms are always priority! So they will go off.

    Posted via the Android Central App
    Delirious D likes this.
    08-19-2015 06:46 AM
  7. DeepSeaGoddess's Avatar
    I had the phone on Do Not Disturb last night and the only exception was alarms. I ALSO had the phone completely muted. I have vibrate turned OFF for Gmail and Twitter and still all night long the phone buzzed with twitter and gmail notifications. I finally had to just block notifications completely overnight. This seems like a bug to me but just not sure whether it is the phone or android? It's very annoying. I would like to just let it get the notification bar notifications without vibrating.
    08-19-2015 06:55 AM
  8. trucksmoveamerica#AC's Avatar
    Put it in airplane mode, that will solve the issue. But, no calls will get thru either, I have a house phone so the cell can be disabled at night
    08-19-2015 07:24 AM

Similar Threads

  1. Replies: 4
    Last Post: 08-20-2015, 05:34 AM
  2. Replies: 1
    Last Post: 08-18-2015, 07:13 AM
  3. Replies: 0
    Last Post: 08-18-2015, 05:41 AM
  4. How can I fix my notifications on my lock screen?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 08-17-2015, 04:43 PM
  5. Why do Application Notifications keep turning themselves on?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-17-2015, 04:12 PM
LINK TO POST COPIED TO CLIPBOARD