1. husslord's Avatar
    So far loving this phone! However, I have noticed when I launch an app or the camera, and go and hit the left soft key, "multi window" it doesn't respond always right away, and once in awhile as I played with the camera, the on screen buttons don't respond....anyone else noticing this?
    08-19-2015 09:44 AM
  2. Dukins's Avatar
    I don't have the phone yet. But I would go back to your phone company and replace it. Show them the error.
    08-19-2015 10:34 AM
  3. husslord's Avatar
    As of now I wiped out the cache and its solid, knock on wood!!!
    08-19-2015 01:22 PM
  4. gogoplata1980's Avatar
    I have no lag when hitting the recent apps button. Zero lag. I'm honestly shocked at the smoothness of the phone.

    I agree that you should take it back.
    husslord likes this.
    08-19-2015 01:26 PM
  5. husslord's Avatar
    If it happens today even once it's going back.
    08-19-2015 01:40 PM
  6. wvtarheel's Avatar
    I have no lag when hitting the recent apps button. Zero lag. I'm honestly shocked at the smoothness of the phone.

    I agree that you should take it back.
    I haven't seen any lag like that at all - I was even running chrome reading some news while the phone was downloading a bunch of photos and data from my old phone and saw no lag.
    gogoplata1980 likes this.
    08-19-2015 01:52 PM
  7. husslord's Avatar
    The phone runs amazing... It was just the multitask button I had to hit once or twice last night but since I wiped the cache... Knock on wood! It's amazing!
    gogoplata1980 likes this.
    08-19-2015 01:59 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-19-2015, 11:27 AM
  2. Replies: 0
    Last Post: 08-19-2015, 09:33 AM
  3. Can I archive or hide photos in Gallery?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 08-19-2015, 09:15 AM
  4. Getting to Know the Advanced Features of my App
    By Lance Anderson1 in forum Android Apps
    Replies: 0
    Last Post: 08-19-2015, 09:11 AM
  5. Replies: 0
    Last Post: 08-19-2015, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD