1. AC Question's Avatar
    As late as last Friday afternoon, I was able to send SMS messages from Outlook (Exchange) by sending email to to “[MOBILE:xxxxxxxxxx]” (Where xxx is the area code and phone number)

    I also received text messages that went to my phone in my Outlook (and could reply, etc.)

    On Friday evening, I upgraded from my Galaxy S3 to the new Samsung Galaxy Note 5 (both on Sprint)

    Now I can’t send (see message below) and I don’t receive SMS messages in my email.

    I’m guessing it’s some setting on my new Note 5 because of the timing.

    I googled looking for instructions, but no luck. What I found was for earlier phones and said to look under the "More" section of the Exchange Account settings and check off sync SMS. Unfortunately, there's no such setting on the Note 5.

    Any help would be greatly appreciated!
    Thanks!
    Joe

    -----
    Here's the error I get when I try to send a text through Outlook now:


    Your message did not reach some or all of the intended recipients.

    Subject:
    Sent: 8/24/2015 1:13 PM

    The following recipient(s) cannot be reached:

    'xxxxxxxxxx' on 8/24/2015 1:13 PM
    None of your e-mail accounts could send to this recipient.


    (note, xxxxxxxxxx is the phone number I tried to send to)
    08-24-2015 12:22 PM

Similar Threads

  1. Replies: 16
    Last Post: 08-25-2015, 04:13 PM
  2. Galaxy Note 5 is selling much better than the Galaxy Note 4
    By smooth4lyfe in forum Samsung Galaxy Note 5
    Replies: 21
    Last Post: 08-24-2015, 10:32 PM
  3. Replies: 1
    Last Post: 08-24-2015, 12:42 PM
  4. Replies: 0
    Last Post: 08-24-2015, 12:22 PM
  5. Replies: 0
    Last Post: 08-24-2015, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD